Welcome to the North American Subaru Impreza Owners Club Wednesday October 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > 'Old School' Subaru Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-05-2003, 04:59 PM   #1
pleiades
Scooby Specialist
 
Member#: 2491
Join Date: Sep 2000
Chapter/Region: South East
Location: Charlotte, NC
Vehicle:
06 Miata
81 Fiat Spider

Default ack where did usmb go?

just as the title says. It's missing.
* Registered users of the site do not see these ads.
pleiades is offline   Reply With Quote
Old 12-06-2003, 02:48 AM   #2
Flowmastered87GL
WCSS Drunk
Moderator
 
Member#: 8914
Join Date: Aug 2001
Chapter/Region: NWIC
Location: Portland Oregon
Vehicle:
2005 Baja Sport
Regal Blue Pearl

Default

Its down for me too

Subarutex says its working for him

Brian/Subarujunkie says it was down all day and some of the servers we are going through may not be updated or something yet
Flowmastered87GL is offline   Reply With Quote
Old 12-06-2003, 12:12 PM   #3
old school
Scooby Specialist
 
Member#: 22647
Join Date: Aug 2002
Chapter/Region: NWIC
Location: Emerald City
Vehicle:
91 Leg SUS
13 XV

Default

Same here, no board, what the hell am I supposed to do while I drink my coffee??
old school is offline   Reply With Quote
Old 12-06-2003, 01:06 PM   #4
Matt
Allergic to turbos
Moderator
 
Member#: 181
Join Date: Aug 1999
Chapter/Region: MAIC
Location: MAIC & Southeast
Vehicle:
2009 Forester

Default

Looks like its a DNS problem with their host.
Matt is offline   Reply With Quote
Old 12-06-2003, 05:08 PM   #5
Flowmastered87GL
WCSS Drunk
Moderator
 
Member#: 8914
Join Date: Aug 2001
Chapter/Region: NWIC
Location: Portland Oregon
Vehicle:
2005 Baja Sport
Regal Blue Pearl

Default

Still down.... I'm going on 48 hours with no USMB
Flowmastered87GL is offline   Reply With Quote
Old 12-06-2003, 07:29 PM   #6
Warp3
NASIOC Supporter
 
Member#: 161
Join Date: Aug 1999
Chapter/Region: South East
Location: WNC
Vehicle:
06 WRX TR (SGM)
89 MR2 (Ice Blue)

Default

It was working for me yesterday evening (usmb. was anyway, the www. site just gave an error). Now neither site is answering...ugh

Shane -- http://www.warpthree.com
Warp3 is offline   Reply With Quote
Old 12-07-2003, 12:21 AM   #7
pleiades
Scooby Specialist
 
Member#: 2491
Join Date: Sep 2000
Chapter/Region: South East
Location: Charlotte, NC
Vehicle:
06 Miata
81 Fiat Spider

Default

didn't work earlier, works now.

When we were at the meet, I couldn't pull it up on the computer behind the parts counter, then mike let me try the one in his office and volia there it was. lol..... weird!
pleiades is offline   Reply With Quote
Old 12-07-2003, 03:26 AM   #8
Flowmastered87GL
WCSS Drunk
Moderator
 
Member#: 8914
Join Date: Aug 2001
Chapter/Region: NWIC
Location: Portland Oregon
Vehicle:
2005 Baja Sport
Regal Blue Pearl

Default

yep works for me again too.... 190 new threads for me to read
Flowmastered87GL is offline   Reply With Quote
Old 12-08-2003, 03:21 PM   #9
remarcable
Scooby Specialist
 
Member#: 2362
Join Date: Sep 2000
Location: South Carolina, USA
Vehicle:
1999 Legacy Outback
Blue w/ Paint Chips & Mud

Default

I still can't get to it and I'm a moderator!

Quote:
Not Found
The requested URL /forum/ was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.
Apache/1.3.29 Server at viper.viperhost.com Port 80

Last edited by remarcable; 12-08-2003 at 03:29 PM.
remarcable is offline   Reply With Quote
Old 12-11-2003, 04:42 AM   #10
TurboneX
Scooby Specialist
 
Member#: 21676
Join Date: Jul 2002
Chapter/Region: NWIC
Location: Pacific Northwet
Vehicle:
RX 02Foz,05OB
Black

Default

Here we go again. This time its exceeded bandwidth, for the second time. They really need to anticipate all the new people that have come on, and to buy the bandwidth thats necessary.
Rob
TurboneX is offline   Reply With Quote
Old 12-11-2003, 07:04 AM   #11
pleiades
Scooby Specialist
 
Member#: 2491
Join Date: Sep 2000
Chapter/Region: South East
Location: Charlotte, NC
Vehicle:
06 Miata
81 Fiat Spider

Default

Quote:
Originally posted by Turbone4x4
Here we go again. This time its exceeded bandwidth, for the second time. They really need to anticipate all the new people that have come on, and to buy the bandwidth thats necessary.
Rob
Yep
pleiades is offline   Reply With Quote
Old 12-11-2003, 09:09 AM   #12
Warp3
NASIOC Supporter
 
Member#: 161
Join Date: Aug 1999
Chapter/Region: South East
Location: WNC
Vehicle:
06 WRX TR (SGM)
89 MR2 (Ice Blue)

Default

Warp3 is offline   Reply With Quote
Old 12-11-2003, 11:40 AM   #13
old school
Scooby Specialist
 
Member#: 22647
Join Date: Aug 2002
Chapter/Region: NWIC
Location: Emerald City
Vehicle:
91 Leg SUS
13 XV

Default

What a bunch of crap. Can we go back to the old shotty board or something? christ.
old school is offline   Reply With Quote
Old 12-11-2003, 11:47 AM   #14
DerFahrer
Scooby Specialist
 
Member#: 30727
Join Date: Dec 2002
Chapter/Region: South East
Location: Orlando, FL
Vehicle:
2000 Legacy B4 RSK
*Formerly subyluvr2212*

Default

The old board was MUCH worse... At least we have a working search function on the vBulletin board...
DerFahrer is offline   Reply With Quote
Old 12-11-2003, 01:53 PM   #15
old school
Scooby Specialist
 
Member#: 22647
Join Date: Aug 2002
Chapter/Region: NWIC
Location: Emerald City
Vehicle:
91 Leg SUS
13 XV

Default

search function ain't much good while the site's off line.

Can't say what I need a search function for anyways. . . Haven't used it yet.
old school is offline   Reply With Quote
Old 12-11-2003, 01:56 PM   #16
Pipercub
Scooby Specialist
 
Member#: 2188
Join Date: Aug 2000
Location: Remington VA`
Vehicle:
2004 Impreza STI
82 BRAT with 12 in. lift

Default

Yeah, I have to say that a board without search is better than no board at all. I am paying for my site out of pocket so I know the pain.

USMB name: SubaruBrat @ www.SubaruBrat.com
Pipercub is offline   Reply With Quote
Old 12-13-2003, 06:11 AM   #17
electryc_monk
Scooby Newbie
 
Member#: 50387
Join Date: Dec 2003
Chapter/Region: TXIC
Location: Highland Village, Tx
Vehicle:
88's GL-10(x2), XT6
Blue,silver, white

Default

wow this is some bitterness over bandwidth.


Sheeesh.
electryc_monk is offline   Reply With Quote
Old 12-20-2003, 01:35 PM   #18
old school
Scooby Specialist
 
Member#: 22647
Join Date: Aug 2002
Chapter/Region: NWIC
Location: Emerald City
Vehicle:
91 Leg SUS
13 XV

Wink

Those are called withdrawls monk.
old school is offline   Reply With Quote
Old 12-23-2003, 04:26 PM   #19
crazyhorse
Scooby Guru
 
Member#: 19502
Join Date: Jun 2002
Chapter/Region: South East
Location: Charlotte, NC
Vehicle:
2010 Impreza with no
scoop. =(

Default

Hrm... I might be able to host it. What kind of bandwidth are we talking? Anyone know who I should talk to?
crazyhorse is offline   Reply With Quote
Old 01-05-2004, 01:37 PM   #20
TurboneX
Scooby Specialist
 
Member#: 21676
Join Date: Jul 2002
Chapter/Region: NWIC
Location: Pacific Northwet
Vehicle:
RX 02Foz,05OB
Black

Default

Sheesh, not again. They move the site to a new server(did anyone know this was going to happen?), and then they cant make the link! The Administrors of the old board have locked it so you cant post there any more. I think it should be used as a back up, everything is still there. Does this forum have problems like this? Its vBulletin also.
Rob
TurboneX is offline   Reply With Quote
Old 01-05-2004, 03:37 PM   #21
subieman77
Scooby Newbie
 
Member#: 49413
Join Date: Nov 2003
Location: Sparks, NV
Vehicle:
1996 Legacy Outback
Green

Default

I talked to subaru junkie and he said the usmb is in the process of changing servers. It might take up to 2 days before the board is back up.
subieman77 is offline   Reply With Quote
Old 01-05-2004, 08:33 PM   #22
Scrub2k
Scooby Newbie
 
Member#: 50358
Join Date: Dec 2003
Location: Reno, Nevada
Vehicle:
87 Subaru GL-10
Blue

Default

Sometimes You have to deal with the bad so that you can have the good, changing servers and crap can be a pain, give it a little time and it will be back

-Matt-
Scrub2k is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Where Did They Go? wrx182 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 2 11-09-2001 10:30 AM
where did stimpy go? he was going to help with my turbo install! jibber Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 07-07-2001 10:29 PM
where did everyone go??? shukes24 Mid West Subaru Owners Club Forum -- MWSOC 1 05-20-2001 07:50 PM
Where did TRI go?? Neil Wallerstein General Forum Archive 8 12-14-2000 12:42 AM
Where did everyone go? WRX-STi Hawaii Impreza Club Forum -- HIIC 3 09-01-2000 01:51 AM


All times are GMT -4. The time now is 06:47 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.