Welcome to the North American Subaru Impreza Owners Club Thursday September 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Transmission (AT/MT) & Driveline

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-28-2003, 04:54 PM   #1
pierceman
Scooby Newbie
 
Member#: 44903
Join Date: Oct 2003
Vehicle:
2002 NSXsupercharged
silverstone/black/black

Default neone else grind 4th-5th?

I find my self on the fwy in the sti verry often hearing a grind if I shift norman 4 to 5, If I shift sooper slow, then no grind, am I just off on my timing or what? I have never had this problem before on all my n/a cars.
MAtt
* Registered users of the site do not see these ads.
pierceman is offline   Reply With Quote
Old 12-28-2003, 06:20 PM   #2
dsmperformance
Scooby Specialist
 
Member#: 15059
Join Date: Feb 2002
Chapter/Region: MAIC
Location: Latrobe, PA
Vehicle:
2004 WRX STi
1991 TSi

Default

I am not having any grinding probems.
dsmperformance is offline   Reply With Quote
Old 12-28-2003, 08:33 PM   #3
boxerT
Scooby Newbie
 
Member#: 16311
Join Date: Mar 2002
Chapter/Region: TXIC
Location: Austin TX
Vehicle:
2004 STi
WR Blue

Default

I have the same problem on my STi, 4th to 5th grind when I shift slightly faster than normal. I posted this about 6 weeks ago and a couple of other people responded with similar problems. I am not however sure if this is because I switched to RedLine fluid, but the grinding had begun soon after at about 4K miles. In 200 miles or so I will switch back to a non-synthetic gear oil to see if it goes away.

Your problem and mine point out that there may be a pattern developing. Keep me posted on your findings, and I will do same.
boxerT is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ARGGGGGG .. Grinding 4th and 5th gear!! zigger Factory 2.5L Turbo Powertrain 6 05-13-2005 11:22 AM
anyone else grind from 4th to 5th pierceman Transmission (AT/MT) & Driveline 30 09-18-2004 07:43 PM
Grinding 4th -> 5th shift? sonicblue Factory 2.0L Turbo Powertrain 2 08-06-2004 11:18 AM
grinding 4th and 5th SidneyWRX Transmission (AT/MT) & Driveline 9 07-14-2003 10:10 AM
Grinding in 4th, 5th... Fred Fredburger Normally Aspirated Powertrain 4 06-23-2001 10:39 PM


All times are GMT -4. The time now is 04:29 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.