Welcome to the North American Subaru Impreza Owners Club Friday October 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-16-2003, 02:58 AM   #1
supermoose
Visiting NASIOC Timeout
 
Member#: 9093
Join Date: Aug 2001
Location: SF
Vehicle:
1995 RHD STi RA Ver2
swap starr

Default hot start issue.

ive got a poo-ey hot-start issue on my swap (complete EJ18 brains running DOHC EJ25). the issue has just come up recently, it has run about 10,000 miles perfectly happy with out problems.

symptons: when stuff is warm after car has been running a while, and i park it for a short period - 5-10 minutes mostly, less than 1/2 hour ive observed, the car when fired up again, will crank and then die.

after i get some rev's on it it will go, and afte rsome load on the motor it will idle hapyily.

what ive changed to other parts that were not known as defective:

coil pack
spark plugs (2x)
crank pos. sensor
cam pos. sensor
engine coolant temp sensor
GDA fuel pump conversion (tonite)

** just swapped charcol canisters and 1 way valve thingy tonite*** we will see tomoro.

the issue has been on and off. sometimes more annoying than others.

so suggestions are welcome.
* Registered users of the site do not see these ads.
supermoose is offline   Reply With Quote
Old 12-16-2003, 12:00 PM   #2
Jaxx
NASIOC Supporter
 
Member#: 177
Join Date: Aug 1999
Chapter/Region: NWIC
Location: Boise,Idaho,USA
Vehicle:
The 93 Imp W/EJ20K
flat black

Default

not sure that these are good ideas but some ideas

pcv
check for a vacume leaks
fuel filter
Jaxx is offline   Reply With Quote
Old 12-16-2003, 12:32 PM   #3
supermoose
Visiting NASIOC Timeout
 
Member#: 9093
Join Date: Aug 2001
Location: SF
Vehicle:
1995 RHD STi RA Ver2
swap starr

Default

oh-

PCV was replaced last week, fuel filter is 13,000 miles new

i suppose i could swap it with one ive got sitting from a JDM clip, but htats got 60K on it...

no vacume leaks i kno of.

h
supermoose is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
(Halp!) Engine cutout & dies intermittently along with hot start issue DinoGuan Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 5 03-30-2010 06:30 PM
Hot start fuel issue, trimming fuel @ idle... EntertheWagon Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 4 08-16-2009 07:39 PM
Hot start issue Desibabu345 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 5 12-03-2008 07:25 PM
96 Legacy 2.2 hot start issues b1pig Normally Aspirated Powertrain 0 06-28-2006 08:41 PM
hot start issue with ignition supermoose Service & Maintenance 7 12-16-2003 02:11 AM


All times are GMT -4. The time now is 01:06 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.