Welcome to the North American Subaru Impreza Owners Club Sunday December 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-22-2003, 06:16 PM   #1
stimpy
Homicidal Maniac
Moderator
 
Member#: 1612
Join Date: Jun 2000
Location: Austin, TX
Vehicle:
2008 STI

Default What did I do?

I have my USDM EJ20 sitting on my USDM WRX crossmember. Everything seemingly bolted together fine. However, I can see that my engine and transmission are farther forward than they should be. If I look at the transmission mount, I can see that it is slanted as though the tranny is too far forward or perhaps at an extreme angle caused by the engine being too far down in the front. To further reinforce my worry, the pitch stop mount will not go back in. It needs to be about .5 inches longer (just about the exact distance the transmission appears to be forward). The problem with that, though, is that the engine mounts are sitting right in the crossmember. If I were to just jack the front of the engine up to where the pitch stop would go back in, I would think that would put a great strain on the pitchstop mount and the firewall. I don't know if this is related or not, but the turbo inlet hose has a fitting on the very top and that just barely touches my JDM STi Ver II hood.

How does an engine get too far foward with no way to get it back? I looked at my old engine mounts and the studs are offset front to back but I fear that if I were to completely remove both engine mounts rotate them and reinstall on opposite sides (if this can even be done) then the engine would be too far back.

-Jon
* Registered users of the site do not see these ads.
stimpy is offline   Reply With Quote
Old 12-22-2003, 06:20 PM   #2
Soon2Bgreat
Scooby Specialist
 
Member#: 2258
Join Date: Sep 2000
Chapter/Region: Tri-State
Location: Irvington, New York, USA
Vehicle:
1999 gc8 ver7 6mt
GT35R 504.7whp;)

Default

Well i don't know about the pitch stop. But gdb engines do sit further forward and up in gc's. There shouldn't be much room at all btwn the radiator either. I know with my gdb engine the airbox (not quite the inlet hose, but close enough) hits the hood, i had to remove the vent to make room, even then it pushes up the plastic a little. Although my pitch stopper has always fit when i disconnected and reconnected it.

P.S. did you tighten down the tranny mounts yet?
Soon2Bgreat is offline   Reply With Quote
Old 12-22-2003, 07:19 PM   #3
Scooby South
Subtly Outspoken
Moderator
 
Member#: 238
Join Date: Sep 1999
Chapter/Region: MWSOC
Location: 2013 Limited SWP BRZ and a
Vehicle:
99 Ver6 Recreation
JDM Speedwagon 3 LSDs..:)

Default

Jon...
Check the Clutch inspection plate on the bottom..had to take mine off to get it to work....Its the one on the bottom of the engine and the flywheel sits inside of it....that sounds like just the amount of room that you need to take up the slack...Hope that helps..

Bill
Scooby South is online now   Reply With Quote
Old 12-22-2003, 08:42 PM   #4
stimpy
Homicidal Maniac
Moderator
 
Member#: 1612
Join Date: Jun 2000
Location: Austin, TX
Vehicle:
2008 STI

Default

Hrm... I spent an extra hour trying to fit that inspection plate when the engine was almost bolted in. I thought you had said that it was interfering with your RS clutch but maybe I'm wrong. It didn't look like it was hitting anything. For the record, I'm using a WRX transmission, engine, flywheel, clutch, and crossmember.

I don't know if I got it or not, but it is all bolted in. I think it just needed to be jiggled and tweaked to get it all in there right. It is still not quite perfect, but it is now close. I unbolted the transmission from the transmission crossmember and also loosened the transmission mount bolts. Then I jacked up the middle of the transmission a little and then jiggled things around. Then I jacked the engine up a little and jiggled it around too. While it was up I bolted in the pitch stop and then set things back down. This appears to have pulled things closer and I can take the bolt out of the ptich stop and get it back in. It is RIGHT at the edge of its movement though.

-Jon

Last edited by stimpy; 12-22-2003 at 08:53 PM.
stimpy is offline   Reply With Quote
Old 12-22-2003, 10:03 PM   #5
Scooby South
Subtly Outspoken
Moderator
 
Member#: 238
Join Date: Sep 1999
Chapter/Region: MWSOC
Location: 2013 Limited SWP BRZ and a
Vehicle:
99 Ver6 Recreation
JDM Speedwagon 3 LSDs..:)

Default

Quote:
Originally posted by stimpy
Hrm... I spent an extra hour trying to fit that inspection plate when the engine was almost bolted in. I thought you had said that it was interfering with your RS clutch but maybe I'm wrong. It didn't look like it was hitting anything. For the record, I'm using a WRX transmission, engine, flywheel, clutch, and crossmember.

-Jon

OK That makes sense then...and you are right..I am using the RS tranny....next time put some grease on the dowel pins and the tranny shaft.......it makes is "slicker" ..

Bill
Scooby South is online now   Reply With Quote
Old 12-22-2003, 11:49 PM   #6
Kostamojen
Scooby Guru
 
Member#: 2272
Join Date: Sep 2000
Chapter/Region: BAIC
Location: haha XD
Vehicle:
2013 Subaru 599 :P
Galaxy Blue Sexy

Default

Are you using stock bushings, or like sti tranny/engine mounts and maybe some other aftermarket bushings?
Kostamojen is offline   Reply With Quote
Old 12-23-2003, 12:20 AM   #7
stimpy
Homicidal Maniac
Moderator
 
Member#: 1612
Join Date: Jun 2000
Location: Austin, TX
Vehicle:
2008 STI

Default

STi transmission mount and I think stock engine mounts. Cobb shifter bushings but that wouldn't make any difference.

-Jon
stimpy is offline   Reply With Quote
Old 12-24-2003, 02:49 AM   #8
Kostamojen
Scooby Guru
 
Member#: 2272
Join Date: Sep 2000
Chapter/Region: BAIC
Location: haha XD
Vehicle:
2013 Subaru 599 :P
Galaxy Blue Sexy

Default

Try STI engine mounts and some crossmember mounts. That might help even it out too.
Kostamojen is offline   Reply With Quote
Old 12-24-2003, 12:01 PM   #9
Jaxx
NASIOC Supporter
 
Member#: 177
Join Date: Aug 1999
Chapter/Region: NWIC
Location: Boise,Idaho,USA
Vehicle:
The 93 Imp W/EJ20K
flat black

Default

yup i think your engine mounts are on backwards ... but is that possible>?
Jaxx is offline   Reply With Quote
Old 12-24-2003, 12:50 PM   #10
stimpy
Homicidal Maniac
Moderator
 
Member#: 1612
Join Date: Jun 2000
Location: Austin, TX
Vehicle:
2008 STI

Default

I guess the easy way to check would be to remove the engine mounts on my EJ22 sitting on my porch and try to reverse them.

-Jon
stimpy is offline   Reply With Quote
Old 12-24-2003, 01:44 PM   #11
Jaxx
NASIOC Supporter
 
Member#: 177
Join Date: Aug 1999
Chapter/Region: NWIC
Location: Boise,Idaho,USA
Vehicle:
The 93 Imp W/EJ20K
flat black

Default

whoa redneck .. engine on the porch?.. how many dogs?
Jaxx is offline   Reply With Quote
Old 12-24-2003, 02:52 PM   #12
stimpy
Homicidal Maniac
Moderator
 
Member#: 1612
Join Date: Jun 2000
Location: Austin, TX
Vehicle:
2008 STI

Default

Back porch! Nobody can see it. No cars on blocks at the moment, no dogs, no trailer.

-Jon
stimpy is offline   Reply With Quote
Old 12-25-2003, 02:03 AM   #13
Homemade WRX
Scooby Guru
 
Member#: 33782
Join Date: Mar 2003
Chapter/Region: MAIC
Location: 3MI Racing LLC
Vehicle:
96 bastard child
search FIRST, then PM!!!

Default

yes if I remember correctly you can put the mounts on backwards
Homemade WRX is offline   Reply With Quote
Old 12-25-2003, 03:50 AM   #14
Kostamojen
Scooby Guru
 
Member#: 2272
Join Date: Sep 2000
Chapter/Region: BAIC
Location: haha XD
Vehicle:
2013 Subaru 599 :P
Galaxy Blue Sexy

Default

Uh oh, a moderator putting parts on backwards
Kostamojen is offline   Reply With Quote
Old 12-26-2003, 01:16 PM   #15
stimpy
Homicidal Maniac
Moderator
 
Member#: 1612
Join Date: Jun 2000
Location: Austin, TX
Vehicle:
2008 STI

Default

Quote:
Originally posted by Kostamojen
Uh oh, a moderator putting parts on backwards
Negative. I pulled one side and it is perfect. Things just got pulled out funny when we pulled the motor and I think it needs time to settle back in.

-Jon
stimpy is offline   Reply With Quote
Old 12-27-2003, 03:31 AM   #16
Kostamojen
Scooby Guru
 
Member#: 2272
Join Date: Sep 2000
Chapter/Region: BAIC
Location: haha XD
Vehicle:
2013 Subaru 599 :P
Galaxy Blue Sexy

Default

Quote:
Originally posted by stimpy
Negative. I pulled one side and it is perfect. Things just got pulled out funny when we pulled the motor and I think it needs time to settle back in.

-Jon
GOOD! I was worried there for a sec...
Kostamojen is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
so what did you do in this heatwave today? this is what i did... shukes24 Mid West Subaru Owners Club Forum -- MWSOC 44 07-17-2006 04:39 PM
My Photographer comrades. what did i do wrong?? 56k do not enter!! D-I-Z-Z-L-E Off-Topic 17 01-13-2004 12:45 PM
('93-'01) What did you do tonight? me? I got carjacked.. Prog Impreza Forum 111 05-13-2001 05:22 PM
('93-'01) POLL..what did you do with your letters after you debadged your trunk SuBaRu-ImPrEzA_RS Impreza Forum 42 04-27-2001 09:39 AM
What did I do?! MrX Mid West Subaru Owners Club Forum -- MWSOC 5 09-21-2000 09:12 AM


All times are GMT -4. The time now is 09:32 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.