Welcome to the North American Subaru Impreza Owners Club Friday July 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Baja Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-23-2003, 10:18 PM   #1
hatake
Scooby Newbie
 
Member#: 34811
Join Date: Apr 2003
Location: Denver
Vehicle:
04 Baja T
Black

Question Downshift to 2nd gear - funny sound

I have about 50 miles on my Baja Turbo 5MT, and noticed something strange (to me, that is). When I downshif into 2nd gear to decerelate, it makes, well, something like loose bearing while clutch is completely engaged and decelerating. Can't be a release bearing, right? - it's a new car. No pressure on a clutch pedal when this happens... Is this common for a new tranny? Will it go away, or I should have someone check it out? It only does that when I downshift into 2nd gear. Shift is very tight at this point.

Thanks in advance, and I love the car! Compared to my old OBS, this car is very solid in hard turns. Very difficult to keep it under 3k - the thing just "pops" to 4k.
* Registered users of the site do not see these ads.
hatake is offline   Reply With Quote
Old 12-24-2003, 11:03 PM   #2
hatake
Scooby Newbie
 
Member#: 34811
Join Date: Apr 2003
Location: Denver
Vehicle:
04 Baja T
Black

Default

Humm, I guess this must be normal, or at least exaggerated in early break-in period. Never mind, and sorry for wasting the post.
hatake is offline   Reply With Quote
Old 12-27-2003, 08:54 PM   #3
Chris N
Scooby Specialist
 
Member#: 5322
Join Date: Mar 2001
Chapter/Region: NESIC
Location: Maine
Vehicle:
07im +07Leg+00Forest
Scooby wrench turner

Default

Nah, not a waste. If you continue to hear it it certainly wouldn't hurt to have a dealer tech listen to it. The Turbo Baja is new to all of us. Even a turbo on a new plat form. You could have a tranny issue or something serious like an exhaust shield rattle. My naturally aspired 03 only has 1500 miles, I'll pay more attention to mine to see if there is something similar going on.
Chris N is offline   Reply With Quote
Old 12-28-2003, 04:01 AM   #4
2000LegacySti
Scooby Newbie
 
Member#: 47005
Join Date: Nov 2003
Default

I had this problem in my legacy. It was not isolated to 2nd gear, but that where I heard it the most. Its kind of like a rattling sound. If we are talking about the same thing, my throw-out bearing needed replaced. However, this was at 20,000 miles, not 50. Hope this helps...
2000LegacySti is offline   Reply With Quote
Old 12-28-2003, 07:42 AM   #5
hatake
Scooby Newbie
 
Member#: 34811
Join Date: Apr 2003
Location: Denver
Vehicle:
04 Baja T
Black

Default

Thanks for the advise, Chris N and 2000LegacySti. I had throw-out bearing issue with my 86 Celica (my dream car when I was in high school) with 100k miles on, so I think I know how that sounds. It sounds similar, but it seems is fading away now that I put 300 miles on it. Now that I think - I recall (maybe I'm just making this up) my 98 Imp did have some funny sound the first time and it all went away. I wanna say it was the same thing, but I can't remember. I wrote this down in my log sheet, so I won't be panicking with Subaru-7-passenger-cross-over (doesn't that darn thing have a name yet?) car the wife will buy (if it ain't awfully ugly, which is a possibility).
hatake is offline   Reply With Quote
Old 12-28-2003, 08:43 AM   #6
Chris N
Scooby Specialist
 
Member#: 5322
Join Date: Mar 2001
Chapter/Region: NESIC
Location: Maine
Vehicle:
07im +07Leg+00Forest
Scooby wrench turner

Default

Quote:
Originally posted by hatake
Subaru-7-passenger-cross-over (doesn't that darn thing have a name yet?) car the wife will buy (if it ain't awfully ugly, which is a possibility).
how many kids do you have!? This is shocking to me, first I've heard of it. Shocking like I felt when Saturn (the company that was created to compete with imports) announced they'll be using Honda engines in their SUVs.

Hey I now have a 87 Celica-GT-S. 190k on the clock. Quite a fun little rust bucket. I drive it about 3 days a week to the miles off the good cars. I'm sure the engine and trans will never die in that thing, the rust is hard to keep up with.

Anyways, I get the Baja today. I'm making several trips to town and the transfer station. I'll see if there is something going on in the 2nd/downshift area. I have received one complaint of not being able to get it out of 1st gear. It hasn't happened to me, though.
Chris N is offline   Reply With Quote
Old 12-28-2003, 05:29 PM   #7
hatake
Scooby Newbie
 
Member#: 34811
Join Date: Apr 2003
Location: Denver
Vehicle:
04 Baja T
Black

Default

Oh, you know, the SUV she has now (Grand Vitar XL-7) looks and feels cheap. Rattles a lot (for a 3-year truck-based passenger vehicle), and it really is a Shopping Utility Vehicle with training potty on the back (on the fly toilet ), and two humongus child seats (we have a 3 year old twin girls) in the middle. It will be a Soccor Utility Vehicle in no time. The thing is that having 2 imprezas before, I have no clue how to stick my hands into a real tight spot to change oil filter. Going back to Subaru is something I'm truly longing for...

The wife just busted me ragging on her car. Oops, gotta keep a low key (she knows my handle name, too).
hatake is offline   Reply With Quote
Old 12-28-2003, 09:54 PM   #8
Chris N
Scooby Specialist
 
Member#: 5322
Join Date: Mar 2001
Chapter/Region: NESIC
Location: Maine
Vehicle:
07im +07Leg+00Forest
Scooby wrench turner

Default

haha busted

Well, no tranny noises for me, but, what I thought was that new car smell is actually a power steering fluid leak Yup, leaking right at the top of the pump where the lines bolt in. Its been leaking all over the top of the engine on the pass. side and down the front and blowing across the oil filter area. Hopefully the dealer can get us in this week. I guess nothing lasts forever, 1500 miles.
Chris N is offline   Reply With Quote
Old 01-07-2004, 05:30 PM   #9
hatake
Scooby Newbie
 
Member#: 34811
Join Date: Apr 2003
Location: Denver
Vehicle:
04 Baja T
Black

Default

Just so you know - this sound, most likely, is caused by turbo wastegate flutter as it has been discussed over in 2.5 Turbo forum. Normal stuff. Folks describe the sound as best as they could (including me, and every description is like and is kind of funny), but seem to come down to the boost escaping the turbo unit. It makes sense now that it is only audible when I decelerate, or downshift and clutch engaged... It will be louder when you (and I'm sure some of you will) take out the silencer box, just so you know.
hatake is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't downshift to 4th gear. FCPremixx Transmission (AT/MT) & Driveline 11 06-26-2009 08:26 AM
how to shift perfect from 1st to 2nd gear? SpoonTypeR Newbies & FAQs 10 01-11-2004 08:13 PM
Downshifting to First Gear oooggss Transmission (AT/MT) & Driveline 24 07-28-2002 12:06 PM
Downshifting to 1st gear still works fine @ 6000 miles Bradus Transmission (AT/MT) & Driveline 23 12-12-2001 03:47 AM
Can you force the 4EAT to downshift to 1st gear? Tell me how, please! Jessie James Normally Aspirated Powertrain 43 03-18-2001 12:03 AM


All times are GMT -4. The time now is 04:58 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.