Welcome to the North American Subaru Impreza Owners Club Saturday October 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Miscellaneous > Off-Topic

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-24-2003, 11:17 PM   #26
Impreza01
Scooby Specialist
 
Member#: 152
Join Date: Aug 1999
Vehicle:
2002 Impreza WRX
WRB

Default

alt-delete-tab

Kill the process

Run virus scan and remove virus.
* Registered users of the site do not see these ads.
Impreza01 is offline   Reply With Quote
Old 12-24-2003, 11:25 PM   #27
STi Boy
Scooby Specialist
 
Member#: 3401
Join Date: Jan 2001
Chapter/Region: NESIC
Location: Holbrook,MA
Vehicle:
2006 ABP LGT
2013 WRB BRZ

Default

Quote:
Originally posted by Impreza01
alt-delete-tab

Kill the process

Run virus scan and remove virus.
it didnt work...maybe i was doing it wrong??

damn it...how do i get rid of this thing!!!
STi Boy is offline   Reply With Quote
Old 12-25-2003, 10:40 AM   #28
Slack
Scooby Specialist
 
Member#: 17548
Join Date: Apr 2002
Location: Atlanta, Ga
Default

Ah, n00bs + computers = t3h funn4y. Seriously, maybe you should backup what you want to keep and reformat. That is 100% sure to solve your problem (unless its hardware related).



Mick
Slack is offline   Reply With Quote
Old 12-25-2003, 11:35 AM   #29
Alpine
Scooby Newbie
 
Member#: 10960
Join Date: Oct 2001
Chapter/Region: NWIC
Vehicle:
2002 Impreza WRX
Silver

Default

Haha, that one downloads pr0n onto your mom's computer!
Alpine is offline   Reply With Quote
Old 12-27-2003, 07:19 PM   #30
STi Boy
Scooby Specialist
 
Member#: 3401
Join Date: Jan 2001
Chapter/Region: NESIC
Location: Holbrook,MA
Vehicle:
2006 ABP LGT
2013 WRB BRZ

Default

reformat the damn comp...installed win xp ( had win2k before)...scanned for virus...everything is clean...

BUT THE DAMN CD ROM STILL OPEN AND CLOSE!!!!


im gettin pwn3d...

could it be the drive itself?
STi Boy is offline   Reply With Quote
Old 12-27-2003, 07:24 PM   #31
cavymeister
Scooby Specialist
 
Member#: 24463
Join Date: Sep 2002
Location: Leesburg, VA
Vehicle:
2003 Chevy S10
91 Hunduh Civic BASE

Default

Quote:
Originally posted by STi Boy
reformat the damn comp...installed win xp ( had win2k before)...scanned for virus...everything is clean...

BUT THE DAMN CD ROM STILL OPEN AND CLOSE!!!!


im gettin pwn3d...

could it be the drive itself?

Probly. Look for jizz on the eject button. Spray a little carb cleaner (whilst not on) and see if that helps.
cavymeister is offline   Reply With Quote
Old 12-27-2003, 07:26 PM   #32
STi Boy
Scooby Specialist
 
Member#: 3401
Join Date: Jan 2001
Chapter/Region: NESIC
Location: Holbrook,MA
Vehicle:
2006 ABP LGT
2013 WRB BRZ

Default

Quote:
Originally posted by cavymeister
Probly. Look for jizz on the eject button. Spray a little carb cleaner (whilst not on) and see if that helps.

STi Boy is offline   Reply With Quote
Old 12-27-2003, 07:57 PM   #33
Zypper
Scooby Newbie
 
Member#: 5201
Join Date: Mar 2001
Chapter/Region: NWIC
Location: Portland, OR
Vehicle:
'02 WRX Wagon
'11 Versys 650

Default

Quote:
Originally posted by subyfanatic
Weird, this has been happening to my computer recently. I also get weird home pages that I never saved or set.

I'm trying that Trend Micro site right now.
Sounds like you may have a variant of the CWS virus. Check out http://www.spywareinfo.com/~merijn/cwschronicles.html
Zypper is offline   Reply With Quote
Old 12-27-2003, 08:16 PM   #34
subyfanatic
Scooby Specialist
 
Member#: 18276
Join Date: May 2002
Chapter/Region: South East
Location: Treasure Coast, FL
Vehicle:
07 1990 Breadbox
FEEL THE LOVE

Default

I ran the scan from the Trend Micro website and it found a lot of crap. Two items I was unable to delete because it stated they were in use. After a quick start and hard drive scan it seems that the computer is operating without trouble.

I also ran a program I have called SpyHunter and it detected about 45 additional items but only two of them were labeled "extreme", deleted all those, too. I followed this up with my UltraWinCleaner and Destroy It programs, just trying to be extra sure most of the garbage is gone.

Still have no problems that I can see.
subyfanatic is offline   Reply With Quote
Old 12-28-2003, 01:23 AM   #35
STi Boy
Scooby Specialist
 
Member#: 3401
Join Date: Jan 2001
Chapter/Region: NESIC
Location: Holbrook,MA
Vehicle:
2006 ABP LGT
2013 WRB BRZ

Default

what about my comp?

lol

im about to rip my drive out so i will be drive-less...
STi Boy is offline   Reply With Quote
Old 12-28-2003, 05:27 AM   #36
teknisa
Guest
 
Member#:
Default

i bet it's backorffice, i had a friend sneak BO on to an ex boyfriends computer once to f**k with him because he was an ahole. He kept telling me his cd drive was opening and closing all by itself, i laughed so hard.
  Reply With Quote
Old 12-28-2003, 05:36 AM   #37
mattjk
*** Banned ***
 
Member#: 16615
Join Date: Mar 2002
Location: Huntington Beach
Vehicle:
I ♥ my TE51
2009 Nissan 370z

Default

Quote:
Originally posted by teknisa
i bet it's backorffice, i had a friend sneak BO on to an ex boyfriends computer once to f**k with him because he was an ahole. He kept telling me his cd drive was opening and closing all by itself, i laughed so hard.
Go to bed.
mattjk is offline   Reply With Quote
Old 12-28-2003, 06:14 AM   #38
Damien
Scooby Newbie
 
Member#: 25234
Join Date: Sep 2002
Chapter/Region: International
Location: Wandering the World
Vehicle:
2013 Black WRX
287 Igg-Points just `cuz

Default

Download and Scan your computer with Lavasoft AdAware and Spybot Search and Destroy... Make sure you have the latest updates downloaded from the websites...

Restart, scan again..

reboot, report results...

-Damien
Damien is offline   Reply With Quote
Old 12-28-2003, 09:38 AM   #39
Dorkfish
Scooby Newbie
 
Member#: 7971
Join Date: Jul 2001
Chapter/Region: SWIC
Location: Too Strong (Tucson), Arizona
Vehicle:
2000 2.5RS
Blue Ridge Pearl

Default

If you have reformatted the drive and the cd-rom was opening and closing after that, it is most likely a hardware issue. It is possible it is a virus if it didn't start happening until a little while after you formatted and installed windows.

(Hopefully this will help) When you ran the antivirus scan on housecall it should have told you what the exe filename was of the virus it found. Then do a ctrl - alt - del (or ctrl-shift0-esc), goto the processes tab of task manager, Look for the exe file the antivirus scan found, end process on it, then run the antivirus scan again.

See how that helps anyone with a virus issue.
- Fish
Dorkfish is offline   Reply With Quote
Old 12-28-2003, 09:40 AM   #40
Dorkfish
Scooby Newbie
 
Member#: 7971
Join Date: Jul 2001
Chapter/Region: SWIC
Location: Too Strong (Tucson), Arizona
Vehicle:
2000 2.5RS
Blue Ridge Pearl

Default

Alternativly, open norton's web site (http://www.symantec.com/search/) search for the virus name that it found when you did the antivirus scan and there may be a removal tool that you can download to remove that particular virus.
Dorkfish is offline   Reply With Quote
Old 12-28-2003, 10:24 AM   #41
Slack
Scooby Specialist
 
Member#: 17548
Join Date: Apr 2002
Location: Atlanta, Ga
Default

You reformatted and it still does it? Either you're full of it or its hardware related. Is the drive still under warranty? If it is, then get ahold of the manufacturer and get some tech support or something. Any virus should be eliminated by a reformat, unless you reinstalled some program that was infected.


Mick
Slack is offline   Reply With Quote
Old 12-28-2003, 12:02 PM   #42
gugarci
Scooby Newbie
 
Member#: 7386
Join Date: Jun 2001
Location: Lyndhurst, New Jersey
Vehicle:
02 WRX Sport Wagon
WR Blue

Default

If it can't clean the virus because the comp says it's in use reboot into safe mode and rescan your computer. Also run msconfig and see what's in your start-up list.
gugarci is offline   Reply With Quote
Old 12-28-2003, 12:57 PM   #43
STi Boy
Scooby Specialist
 
Member#: 3401
Join Date: Jan 2001
Chapter/Region: NESIC
Location: Holbrook,MA
Vehicle:
2006 ABP LGT
2013 WRB BRZ

Default

i reformatted the comp..installed XP...scan the comp again and no virus detected... but the drive still open and closes...

im going to take out my drive and install and different one and see if it still happens...

i have to shove a flash light in to the tray so it doesnt open and close to make that stupid noise...
STi Boy is offline   Reply With Quote
Old 12-28-2003, 01:02 PM   #44
mattjk
*** Banned ***
 
Member#: 16615
Join Date: Mar 2002
Location: Huntington Beach
Vehicle:
I ♥ my TE51
2009 Nissan 370z

Default

Maybe the CDROM drive is bad?
mattjk is offline   Reply With Quote
Old 12-28-2003, 01:08 PM   #45
Slack
Scooby Specialist
 
Member#: 17548
Join Date: Apr 2002
Location: Atlanta, Ga
Default

Quote:
Originally posted by mattjk
Maybe the CDROM drive is bad?

Yes, that's why I said its hardware related. Its obvious now, thanks to you.


Mick
Slack is offline   Reply With Quote
Old 12-28-2003, 01:20 PM   #46
gugarci
Scooby Newbie
 
Member#: 7386
Join Date: Jun 2001
Location: Lyndhurst, New Jersey
Vehicle:
02 WRX Sport Wagon
WR Blue

Default

Reformatting the drive is the last thing you want to do if all else fails. But please try more than 2 or 3 things first before you go that route. You wasted your time reformatting and you still haven't solved the problem because it could even be hardware related.
gugarci is offline   Reply With Quote
Old 12-28-2003, 01:24 PM   #47
Slack
Scooby Specialist
 
Member#: 17548
Join Date: Apr 2002
Location: Atlanta, Ga
Default

Quote:
Originally posted by gugarci
Reformatting the drive is the last thing you want to do if all else fails. But please try more than 2 or 3 things first before you go that route. You wasted your time reformatting and you still haven't solved the problem because it could even be hardware related.
WTLP(last post), buddy. Did you take time to read what everyone else said first?


Mick
Slack is offline   Reply With Quote
Old 12-28-2003, 01:30 PM   #48
STi Boy
Scooby Specialist
 
Member#: 3401
Join Date: Jan 2001
Chapter/Region: NESIC
Location: Holbrook,MA
Vehicle:
2006 ABP LGT
2013 WRB BRZ

Default

i just scanned with spybot and ad aware and came up with these virus that were related to internet explorer and windows media player... and this other virus thing called alexa... deleted them up and now my comp is totally clean... just gotta see if it still open and closes..if it does...it HAS to be hardware problem...
STi Boy is offline   Reply With Quote
Old 12-28-2003, 01:47 PM   #49
gugarci
Scooby Newbie
 
Member#: 7386
Join Date: Jun 2001
Location: Lyndhurst, New Jersey
Vehicle:
02 WRX Sport Wagon
WR Blue

Default

Quote:
Originally posted by Slack
WTLP(last post), buddy. Did you take time to read what everyone else said first?


Mick
Yes i did. He still reformatted to soon. A couple of suggestions in the Subaru off topic section is not where it should end.

Here's an excellent site that could of been more helpful

http://www.helponthe.net/
gugarci is offline   Reply With Quote
Old 12-28-2003, 03:52 PM   #50
Keith99RS
Scooby Specialist
 
Member#: 9243
Join Date: Aug 2001
Chapter/Region: NESIC
Location: Suffield, CT
Vehicle:
05 Nissan Titan
06 B9 (hers)

Default

Earlier this week I had a similiar problem (spyware software ads, one of which opened my CD door) and posted for help here in OT. Run CWS Shredder (not sure of the site, do a search) and to get the trojan I had to clean out I needed to download TrendMicro's 30 day trial program. If I tried to delete the trojan with IE open it would not do it and stated the program was running. The trojan was Wtunk32.dll and was using my PC as a proxy server. SPYBOT AND ADAWARE DID NOT FIND THIS OR FIX THE PROBLEM!!! If you still have problems, I'd guess it is your CD Player.
Keith99RS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
garage door opened by itself, paranoia setting in SBW Off-Topic 24 03-29-2010 07:55 PM
My Mozilla keeps closing by itself aerostar Off-Topic 28 10-22-2008 02:12 PM
CD-ROM problem, need some help. Whitford Off-Topic 3 10-02-2006 06:46 AM
Short throw shifter buzzing / 5th gear drops out by itself. Can someone help please? powerlabs Transmission (AT/MT) & Driveline 8 04-15-2004 11:39 PM
SVX CD-Rom glenstiles SVX Forum Archive 2 11-24-2000 08:29 PM


All times are GMT -4. The time now is 12:00 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.