Welcome to the North American Subaru Impreza Owners Club Wednesday August 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 12-25-2003, 06:06 PM   #1
smacksube
Scooby Specialist
 
Member#: 4067
Join Date: Feb 2001
Vehicle:
01 2.5 rs
silver

Default troubleshoot the EJ20G win cool stuff!!

ok....so since my last ecu code throwing post, i've managed to get rid of all the codes except Coolant Temp sensor, which i wired into the stock RS ecu loom so it'll show up on the dashboard whether it's overheating or not. ignitor is wired up, injectors are wired up and grounded, but i can't figure out why the car won't turn on....it turns over just not on. please help! not really for me, but for the poor ass guy i've been doing this swap for! he needs his jdm powered impreza back... lol...nah, but please help! thanks

and Merry Christmas

-eric
* Registered users of the site do not see these ads.
smacksube is offline   Reply With Quote
Old 12-25-2003, 06:42 PM   #2
Ver.III
Scooby Specialist
 
Member#: 1185
Join Date: Mar 2000
Location: North of the border
Vehicle:
I flap my gums
and now I'm a specialist

Default Re: troubleshoot the EJ20G win cool stuff!!

Quote:
Originally posted by smacksube
ok....so since my last ecu code throwing post, i've managed to get rid of all the codes except Coolant Temp sensor, which i wired into the stock RS ecu loom so it'll show up on the dashboard whether it's overheating or not. ignitor is wired up, injectors are wired up and grounded, but i can't figure out why the car won't turn on....it turns over just not on. please help! not really for me, but for the poor ass guy i've been doing this swap for! he needs his jdm powered impreza back... lol...nah, but please help! thanks

and Merry Christmas

-eric

Notes:

- There are 2 coolant temp inputs, one for the engine and one for the gauge. One for the engine should NOT go/split to anywhere else, only directly to the ecu (2 wires) . Gauge has a signal wire that is not on the same engine connector as the one going to the ecu.

- Injectors are wired up (12volts) other side is grounded by the ecu injector drivers. (DO NOT ground these wires manually)

- Sounds like the ecu is not powered up or grounded properly. Check ecu power wires (usually paired together on input connector) early JDM models are yellow/blue.

- Is the fuel pump running?
- Which ignitor do you have ? Is it the coil pack on each cylinder?
Ver.III is offline   Reply With Quote
Old 12-25-2003, 07:00 PM   #3
scoobyimprza
Scooby Guru
 
Member#: 24956
Join Date: Sep 2002
Chapter/Region: MAIC
Location: Littlestown PA
Vehicle:
1997 Impreza WRX
Steel Blue Mica

Default

If you need a coolant temp sensor, I have a good one from the engine that I just took out of my car. I know it's good because I was getting the same CEL as you and the car was really hard to start, so I got another coolant temp sensor.

Brent
scoobyimprza is offline   Reply With Quote
Old 12-25-2003, 10:00 PM   #4
smacksube
Scooby Specialist
 
Member#: 4067
Join Date: Feb 2001
Vehicle:
01 2.5 rs
silver

Default

ahh, i was wondering about the coolant temp sensor. lemme reground the injectors and spark plug wires.

the fuel pump is running, and the ignitor pack sits on the passenger side of the car with individual wires going to each cylinder.
smacksube is offline   Reply With Quote
Old 12-29-2003, 09:16 AM   #5
Structure828
*** Banned ***
 
Member#: 50488
Join Date: Dec 2003
Location: Orlando, FL.
Vehicle:
1999 GC8 ej20g!
Black

Default

Structure828 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
WTT: my cool stuff for wheels w/tires and or your cool stuff tucker2.0 RMIC Private Classifieds 7 02-27-2009 09:37 PM
The thread about all the cool stuff mankind has built beachbum Off-Topic 36 07-25-2006 05:18 PM
If you won the lotto - what cool stuff would you buy? GodWhomIsMike Off-Topic 33 04-05-2006 02:16 PM
The Angels win the series! The Angels win the series! The Angel win the series! Habu Southern California Impreza Club Forum -- SCIC 13 10-28-2002 08:13 PM
Some cool stuff from the latest REVspeed Tomnel Brakes, Steering & Suspension 3 07-21-2002 03:03 AM


All times are GMT -4. The time now is 07:32 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.