Welcome to the North American Subaru Impreza Owners Club Friday August 29, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-04-2004, 03:15 AM   #1
zroom tsuchiya
Scooby Newbie
 
Member#: 28959
Join Date: Nov 2002
Location: East Lansing
Default Help please?....

Im in a middle of a rs/2002 wrx full swap.. and some reason the car cranks but won't start...any expertise?
* Registered users of the site do not see these ads.
zroom tsuchiya is offline   Reply With Quote
Old 01-04-2004, 05:47 AM   #2
subiekid
Scooby Guru
 
Member#: 25516
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Send help, stuck in internet!
Vehicle:
1995 Legacy TURBO!!!
EJ22T/TEC3 & '12 Civic

Default

check your plug wires to see if you are getting spark.
subiekid is offline   Reply With Quote
Old 01-04-2004, 10:48 PM   #3
zroom tsuchiya
Scooby Newbie
 
Member#: 28959
Join Date: Nov 2002
Location: East Lansing
Default

so it's the wiring...
zroom tsuchiya is offline   Reply With Quote
Old 01-05-2004, 12:48 AM   #4
bobturismo
Scooby Specialist
 
Member#: 42145
Join Date: Aug 2003
Location: cruizin' down the street in my
Vehicle:
6-4 jockin da bish-
es and slappin the hoes.

Default

make sure you have fuel going to the motor, ignition at the coil double check your connections
bobturismo is offline   Reply With Quote
Old 01-05-2004, 01:52 AM   #5
subiekid
Scooby Guru
 
Member#: 25516
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Send help, stuck in internet!
Vehicle:
1995 Legacy TURBO!!!
EJ22T/TEC3 & '12 Civic

Default

it could be several things, might be the wiring or it might be something hooked up wrong.
subiekid is offline   Reply With Quote
Old 01-05-2004, 02:35 AM   #6
zroom tsuchiya
Scooby Newbie
 
Member#: 28959
Join Date: Nov 2002
Location: East Lansing
Default

well...i think i'm going to try to diy wiring...my poor suby went through a lot..
zroom tsuchiya is offline   Reply With Quote
Old 01-05-2004, 02:38 PM   #7
Zephyr
Scooby Specialist
 
Member#: 3362
Join Date: Dec 2000
Location: Central NJ
Vehicle:
2001 I've wired a
Few cars in my day

Default

Check and make sure that you connected the fuel lines properly. If you switched the two lines it won't work.

Z
Zephyr is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
02 bugeye help...04 blob eye help..please help either or sammyswrxsti Interior & Exterior Modification 18 09-22-2008 02:39 PM
O2/egt Help Please Please!!!!! xWrx Service & Maintenance 2 07-16-2006 11:30 PM
blitz gauge wiring help please PLEASE!!! :) orlandowrx Factory 2.0L Turbo Powertrain 1 10-01-2002 11:36 PM
HELP PLEASE! FINAL STAGE on hella install.. please shoot me with some quick (repost) gerardchau Interior & Exterior Modification 10 02-26-2001 11:29 PM
HELP PLEASE! FINAL STAGE on hella install.. please shoot me with some quick answer! gerardchau General Forum Archive 2 02-20-2001 10:49 PM


All times are GMT -4. The time now is 09:50 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.