Welcome to the North American Subaru Impreza Owners Club Sunday April 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-07-2004, 07:44 PM   #1
anerd
Scooby Newbie
 
Member#: 2631
Join Date: Oct 2000
Location: Rohnert Park, CA
Vehicle:
2001 2.5 RS Sedan
Blue

Question tire problem query

so I bought 4 used tires, continental contisport for my civix dx. now the car has vibrations at high speeds. the steering wheel has a shimmy(?). it vibrates left to right about 1/2 inch. its almost as though the tires loose their balance at high speeds?
talked with a mechnic, he thinks the tires are probably bad, and maybe belts have seperated. he says, either there were balanced right and the tires are defective, or the tire installers didn't know or do their job.
any input would be appreciated. I will go back to the tire store and see about their customer service this weekend.
* Registered users of the site do not see these ads.
anerd is offline   Reply With Quote
Old 01-08-2004, 08:34 AM   #2
Luke@tirerack
Tire Rack Moderator
 
Member#: 1215
Join Date: Apr 2000
Location: The Tire Rack
Vehicle:
800 -428-8355
ext. 4362

Default

find a shop with a hunter GSP9700 ... they will be able to diagnose your problem ..... and by the way belts very rarely seperate in a modern tire
Luke@tirerack is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tire Problem - Any Help? skullguy Brakes, Steering & Suspension 7 07-02-2002 06:33 PM
17" Factory Pirelli P7000 Tire Problems aschnell Brakes, Steering & Suspension 0 10-22-2001 07:43 PM
tire problem...HELP! kid22 Texas Impreza Club Forum -- TXIC 6 09-21-2001 09:33 AM
Tire problems with Ford and Continental now N/A General Forum Archive 2 09-15-2000 08:37 AM
Uhhh...I had a little tire problem rrsettgast Technical Forum Archive 7 06-30-2000 12:42 AM


All times are GMT -4. The time now is 03:30 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.