Welcome to the North American Subaru Impreza Owners Club Thursday July 10, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Subaru Conversions

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-08-2004, 12:11 PM   #1
Puckaveli
Scooby Specialist
 
Member#: 1518
Join Date: May 2000
Location: Stow, OH
Vehicle:
00 2.5RS
Silver

Talking EJ20G wiring is pissing me off.

First off the wiring diagrams I have are not the right ones. and I have to have a page missing from my ECU pinouts or it is the wrong one also. My motor is a 93 WRX.

In my ECU plugs the following pins are empty:
B43/ 1,14,16,18,and 20
B95/ 7,8, and 9
B96/ 14 and 15
B44/ 18 and 21

But the following pins have wires but no description on my pinout pages. I traced them to try and figure them out:
B43/5 O2 in downpipe
B43/12 cut so ?
B96/11 cut so ?
B44/16 followed it to ps pump

I think I am just missing the last page of my pinouts.

In my wiring diagrams none of the colors match up with what I have so it can't be right, for example:
MAF wires from left to right colors: W,BR,B,R
MAF diagram says: RB,G,BG,YL

So now I really don't feel comfortable going through and labelling my wires until I know I have the right diagrams and pinouts. If anyone can get me the right ones or shed some light on this feel free.
* Registered users of the site do not see these ads.
Puckaveli is offline   Reply With Quote
Old 01-11-2004, 03:27 PM   #2
thechoochman28
Scooby Specialist
 
Member#: 42900
Join Date: Sep 2003
Chapter/Region: MWSOC
Location: Chicago
Vehicle:
2004 WRX

Default

contact me !
thechoochman28 is offline   Reply With Quote
Old 01-11-2004, 03:28 PM   #3
thechoochman28
Scooby Specialist
 
Member#: 42900
Join Date: Sep 2003
Chapter/Region: MWSOC
Location: Chicago
Vehicle:
2004 WRX

Default

**** i mean contact adam at AWJunkies! sorry this is adam but brian logged in on this name at my house. AIM is AWJunkies!
thechoochman28 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Clutch is slipping and dealership is pissing me off. Kamikaze03084 Newbies & FAQs 40 07-02-2004 09:28 AM
i-club is pissing me off skeletor25rs Texas Impreza Club Forum -- TXIC 17 07-10-2003 12:42 PM
Windows 2000 is pissing me off Bottom Feeder Off-Topic 25 02-06-2003 04:31 PM
IE is pissing me off FunkerVogt Off-Topic 22 02-06-2003 11:46 AM
need help...ISR is pissing me off DoctorNick Mid West Subaru Owners Club Forum -- MWSOC 18 05-11-2002 09:39 AM


All times are GMT -4. The time now is 03:51 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.