Welcome to the North American Subaru Impreza Owners Club Tuesday July 22, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-09-2004, 09:06 AM   #1
RonBang
Scooby Newbie
 
Member#: 34903
Join Date: Apr 2003
Chapter/Region: Tri-State
Location: NJ, USA
Vehicle:
2004 STi
WRB

Default Shaking Sti

I have a question...in my old WRX i got it up to 120 mph on the highway and it was fine revs were high but it was fine...yesterday i got my STI up to 120 mph and it started to shake like crazy i was like what the hell and i freaked out and slowed down...maybe it was the road...but it was a highway and smooth i dont know...i dont want to tell the dealer look in my regular wrx at 120 it was fine and my sti at 120 felt like it was gonna fall apart...any help would be cool thanks.......
RON
* Registered users of the site do not see these ads.
RonBang is offline   Reply With Quote
Old 01-09-2004, 09:08 AM   #2
wrxman02
Scooby Specialist
 
Member#: 24162
Join Date: Sep 2002
Chapter/Region: Tri-State
Location: Pennsylvania
Vehicle:
2014 Legacy 2.5i
2012 Impreza 2.0i

Default

i dont know i was well over 140 on my STi's speedometer. roll through 5th gear and into 6th and stayed on it. very smooth.
later
andy
wrxman02 is offline   Reply With Quote
Old 01-09-2004, 09:23 AM   #3
RonBang
Scooby Newbie
 
Member#: 34903
Join Date: Apr 2003
Chapter/Region: Tri-State
Location: NJ, USA
Vehicle:
2004 STi
WRB

Default shift?

and you shifted from 5th to 6th at like 6000-6500 right...i dont know ill get up there again later this afternoon and see what happens
RonBang is offline   Reply With Quote
Old 01-09-2004, 09:31 AM   #4
Neek
Scooby Specialist
 
Member#: 3400
Join Date: Jan 2001
Chapter/Region: South East
Location: Boca Raton, FL
Vehicle:
2013 Gojira
2007 Triumph Speed Triple

Default

wheel balance?
Neek is offline   Reply With Quote
Old 01-09-2004, 09:42 AM   #5
TXBlueBeast
Scooby Specialist
 
Member#: 24494
Join Date: Sep 2002
Chapter/Region: TXIC
Location: McKinney, TX
Vehicle:
2008 Prius

Default

Quote:
Originally posted by Neek
wheel balance?
That would be my guess. I would get that checked out first.
TXBlueBeast is offline   Reply With Quote
Old 01-09-2004, 09:43 AM   #6
TXBlueBeast
Scooby Specialist
 
Member#: 24494
Join Date: Sep 2002
Chapter/Region: TXIC
Location: McKinney, TX
Vehicle:
2008 Prius

Default

If you try it again (not codoning it) try it on a different road or a different stretch of highway.
TXBlueBeast is offline   Reply With Quote
Old 01-09-2004, 07:08 PM   #7
Hummer
Scooby Specialist
 
Member#: 31892
Join Date: Jan 2003
Location: KC
Vehicle:
2004 STi
Silver

Default

Quote:
Originally posted by Neek
wheel balance?
Good guess.

Alignment possibly? My car was way out from from factory.
Hummer is offline   Reply With Quote
Old 01-09-2004, 08:00 PM   #8
RonBang
Scooby Newbie
 
Member#: 34903
Join Date: Apr 2003
Chapter/Region: Tri-State
Location: NJ, USA
Vehicle:
2004 STi
WRB

Default

Maybe your right cause my tires and rims were suppose to come in on the same day and but they were both late and when i showed up to the car shop for a dry fit of the rim the tires just got there right before me...so they both came seperate...and they put the tires and rims on my car in like 45 mins...had to put a spacer on the front wheels...so maybe they did it real quick or somthing...also why dont it shake like that at say 80-90 or 100 mph just when i get up around 120???
RonBang is offline   Reply With Quote
Old 01-09-2004, 09:32 PM   #9
HeyDan
Scooby Newbie
 
Member#: 43926
Join Date: Sep 2003
Location: PA
Vehicle:
04 STi
Silver/Silver

Default

Quote:
Originally posted by RonBang
had to put a spacer on the front wheels...so maybe they did it real quick or somthing...also why dont it shake like that at say 80-90 or 100 mph just when i get up around 120???
A few questions:

Wheel brand?
Wheel size?
Wheel offset?
What tires and speed rating?

Thanks
HeyDan is offline   Reply With Quote
Old 01-10-2004, 08:57 AM   #10
Neek
Scooby Specialist
 
Member#: 3400
Join Date: Jan 2001
Chapter/Region: South East
Location: Boca Raton, FL
Vehicle:
2013 Gojira
2007 Triumph Speed Triple

Default

Depending how far out of balance the wheel is, the shake may occur at different speeds. If way out of balance it can occur at lower speeds. I suspect one or more of your wheels may be mildly out of balance.

Oh and slow down on public roads, please.
Neek is offline   Reply With Quote
Old 01-10-2004, 02:36 PM   #11
RonBang
Scooby Newbie
 
Member#: 34903
Join Date: Apr 2003
Chapter/Region: Tri-State
Location: NJ, USA
Vehicle:
2004 STi
WRB

Default sizes

wheel brand is Sport Max Racing/Primax 17x7...
tires are Sumitomo 225/45r17 htr the guy said they are rated z or somthing like up to around 150-160
RonBang is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: (HR) Subaru STi and WRX parts - exhaust, dp, uppipe, FMIC, UTEC, CAI, etc. azrakain MAIC Private Classifieds 71 06-02-2011 08:21 PM
FS : 2005 OEM STi struts w/ springs & 2006 OEM STi struts w/ springs Chris G. MAIC Private Classifieds 13 06-24-2010 03:38 PM
??? Shaking STi ??? mynxi Vancouver Impreza Club Forum -- VIC 16 07-23-2004 02:12 PM
Shaking Sti ? RonBang Tire & Wheel 4 01-11-2004 05:10 AM
Shake Shake Shake CFX27 Newbies & FAQs 16 05-22-2002 02:45 PM


All times are GMT -4. The time now is 05:43 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.