Welcome to the North American Subaru Impreza Owners Club Monday July 14, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
North West Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > North West Impreza Club Forum -- NWIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-13-2004, 01:56 AM   #1
SleepyRex
Scooby Newbie
 
Member#: 34366
Join Date: Mar 2003
Chapter/Region: South East
Location: NC
Vehicle:
2004 WRX
black coffee

Talking anybody good with computers?

Hey i have about a year and a half old toshiba sattelite laptop and it says it has an IDE #1 error...anyways the dvd player just stopped working like 2 months ago and toshiba said it looks like its a problem with the hard drive. Anyways im thinking about either ( getting it fixed and selling it ) orhopefully trading it for a new used VF 30 or comparable turbo (anybody good with computers interested?) other than the dvd player it still works fine...albeit it a little slow booting up. (but overall an awesome laptop i feel like i downgraded by going to the IBM laptop since my new one doesnt have a dvd player)

Danny

Umm im not too great with computers so i just got a new IBM thinkpad anyways let me know...ill even let you look at it for a bit
* Registered users of the site do not see these ads.
SleepyRex is offline   Reply With Quote
Old 01-13-2004, 02:30 AM   #2
Unsung Boxer
Scooby Specialist
 
Member#: 37196
Join Date: May 2003
Location: WA state
Default

IDE cables run from the mother board to the drives... hard drive, DVD drive, CD drive.

It make sense that a drive would stop working.

I would open it up, see if the wires are connected properly. its the big flat ribbon type wires.

New IDE cables are pretty cheap, i would just go buy a new one and see if that fixes it.

Also make sure if you have a CD drive and a DVD drive that you have the switches on the back of them switched right. One should be master, the other slave. your BIOS settinsg should be set accordingly. but i doubt this has anything to do w/ it.

-Jake
Unsung Boxer is offline   Reply With Quote
Old 01-13-2004, 02:36 AM   #3
CosmoTheCat
Scooby Newbie
 
Member#: 3409
Join Date: Jan 2001
Chapter/Region: NWIC
Location: Woolley
Vehicle:
1998 Ram 2500
Green.

Default

laptop my man, master/slave switches?

I've got spare laptop IDE drives, not that you'd want a 1.2gb drive though.
CosmoTheCat is offline   Reply With Quote
Old 01-13-2004, 09:25 AM   #4
chipster
Scooby Newbie
 
Member#: 13524
Join Date: Dec 2001
Chapter/Region: NWIC
Location: North Bend
Vehicle:
2008 LL Bean 3.0R
Bronze!

Default

Since your laptop is merely a year and a half old, it should still be under warranty. Really if you want the best trade/use out of it, send it back to Toshiba, let them fix it for you and then you either have two perfectly good working laptops or something you don't have to trade off with caveats.
chipster is offline   Reply With Quote
Old 01-13-2004, 06:47 PM   #5
DR EVYL
Scooby Specialist
 
Member#: 23984
Join Date: Sep 2002
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
2004 Forester XT
Java Black Pearl

Default

I was up until about a year ago a certified Toshiba tech, and I've been working on this stuff since there's been computers to work on... so I might be able to help you.

Can you tell me a little more about the behaviour? When do you see this error?

A bad hard drive wouldn't keep the DVD from working, and it wouldn't boot into the OS if you had hard drive problems.

BTW... laptops also have master/slave settings on the hard drives, they're just always set to slave because there's only one device on each IDE controller.
DR EVYL is offline   Reply With Quote
Old 01-13-2004, 10:07 PM   #6
k44
Scooby Newbie
 
Member#: 45931
Join Date: Oct 2003
Vehicle:
03 WRX
White

Default

if the drive is removable, try taking it out and putting it back in. that will sometimes do the trick.


Nicholas
k44 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
anybody good with biology? intence Off-Topic 21 12-13-2004 07:44 AM
Anybody good with home interiors? MeddlingKids Off-Topic 26 10-14-2004 12:26 PM
Are you good with computers? SleepyRex Private 'For Sale' Classifieds 6 03-25-2004 12:44 AM
Anybody good with body work? vile Interior & Exterior Modification 8 07-23-2003 10:44 PM
Anybody good with welding? wolf8314 Mid Atlantic Impreza Club -- MAIC 8 07-03-2002 04:33 PM


All times are GMT -4. The time now is 01:00 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.