Welcome to the North American Subaru Impreza Owners Club Thursday September 3, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > General Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 05-20-2000, 11:45 PM   #1
Snoopy
Scooby Specialist
 
Member#: 700
Join Date: Jan 2000
Chapter/Region: MAIC
Location: BANNED!
Vehicle:
99 Impreza RS
Silverthorn Metallic

Post Those who have pulleys - how about a performance review?

1. Does the car accelerate faster? Or is the benefit more in the top end?

2. What about the electronics? Any fluctuations?

3. Any negatives?

4. Do you recommend this?
* Registered users of the site do not see these ads.
Snoopy is offline  
Sponsored Links
* Registered users of the site do not see these ads.
Old 05-21-2000, 08:48 AM   #2
Mr. Gasket
Scooby Newbie
 
Member#: 1427
Join Date: May 2000
Location: San Juan, PR
Post

Snoopy, you'll have all the positive results with the pulley, although I heard about some problems with the AC, I did not have any at all. Had it for more than a year and will never take it out!.
Only problem was that for Auto-X you'll be bumped a class higher.
The car accelerates better, you'll feel it.
Make sure you are geting the right belts as that was my problem. I have the Unorthodox pulley (belts are not included) and had to go 3 times to exchange the belt (AC).

Jose
Mr. Gasket is offline  
Old 05-21-2000, 09:01 AM   #3
Revision
Scooby Guru
 
Member#: 242
Join Date: Sep 1999
Chapter/Region: MWSOC
Location: Carol Stream, IL USA
Vehicle:
MY05 PSM GGA !STOCK
MY99 RS-RIP / MY95 MX-5

Thumbs up

Just installed mine... MY99
It solves a minor issue with the Kartboy shifter I have. So in that respect, the pulley is worth it. I used to have trouble shifting from first to second, I suspect that the flywheel had too much intertia and was not slowing fast enough. Now with the lighter pulley, first to second shift are quick.

Power-wise, nothing too noticeable to my B-dyno. Engine is more willing to rev, but that is likely to be the reduced weight. Car does seem to take off faster, but the car is just went through an ecu reset so it is running rich.

Installation was simple. I had to remove the fans to fit my 4' breaker bar and managed to fold a little over 2 dozen of the little heat dissipating fins in the radiator. Can't be avoided. The crank bolt is rough even with 4' of leverage (I also had wheel-wedges on all the wheels to keep the car from moving). Does anyone know if the crank bolt is suppose to be rounded? <-- was my only annoyance (stupid 12 point socket). The pulley pulled right off, didn't even have to use the pulley puller. Just use both hands and wiggle the sucker off. The underdrive pulley fit on just as easily. Don't know if I torqued the pulley bolt on tight enough, my torque wrench only goes up to 140 lb-ft (can someone post torque specs?)

Engine idles only somewhat smoothly, somewhat normal with my car. And I (YMMV) am NOT experiencing any light dimming (except when the radio is at full, all lights on, AC running, heads and fogs on, trunk light on, while trying to simultaniously open all windows and sunroof and even then barely noticeable...)

I did however notice that the pulley does vibrate very slightly. Time will tell if this is going to be a problem. Belts, provided by Dale at Teague's, seemed a little long, but fit with 1/4-1/2" play in the belts.

Overall, I'm happy with my purchase.

Revision is offline  
Old 05-21-2000, 09:20 AM   #4
Nat
Scooby Specialist
 
Member#: 759
Join Date: Jan 2000
Chapter/Region: NESIC
Location: Warwick, RI
Vehicle:
2004 WRX
2000 SV650

Post

According to the instructions from Unothodox, the pulley should be torqued from 69-76 ft-lb. I have had my pulley in for around a month and like it. I did feel an increase in power, it feels like it pulls harder/revs faster. I did notice a little reduction in A/C performance the only time I have used it this year. I mainly noticed it when the engine was at low revs, once over 3000rpm it still blew really cold. Voltage will drop, and drop low at times. At night with the lights on and other accessories I have seen voltage at just a tad over 12V. Of course as soon as you get moving it'll jump up to 14.3 or so, so I am not that worried. During the day at idle it'll be mid 13s, which I figure will be enough to keep everything happy--again going up over 14V when moving. As long as you don't sit an idle all day long with every electrical device running on the car you will be fine.
Nat is offline  
Old 05-21-2000, 10:31 AM   #5
Girl'sRS
Scooby Newbie
 
Member#: 162
Join Date: Aug 1999
Location: Phila, PA
Vehicle:
1999 Impreza RS
Silverthorne Metallic

Post

Suppliers? Prices?

Thanks!
Girl'sRS is offline  
Old 05-21-2000, 10:45 AM   #6
Basil
Scooby Specialist
 
Member#: 743
Join Date: Jan 2000
Location: Shrewsbury, Pa
Vehicle:
MY02 WRX Wagon
TXS Stg 2 - 242 whp

Post

Looks like there's a group by going on in the classifieds - $165 bucks for the Unorthodox pulley and belts, if I remember correctly..

Basil
Basil is offline  
Old 05-21-2000, 11:27 AM   #7
Need my AWD
Scooby Newbie
 
Member#: 1396
Join Date: May 2000
Location: hayward, CA
Question

i was just wondering if the stock pulley is one whole peace?.....i.e not bolted or riveted together with a rubber peace in the middle?...and i know with honda's the pulleys arent balanced up to what our engines redlines at. i was wonder sence Revision said it vibrates more if maybe this is a problem with all unorthadox pulleys.
Need my AWD is offline  
Old 05-21-2000, 01:09 PM   #8
Imprezer
Dynamic Uno
 
Member#: 1
Join Date: Jun 1999
Chapter/Region: BAIC
Location: Alameda, CA
Vehicle:
2011 Impreza WRX STi
Black

Post

GOTA25RSIMPREZA, you are banned from posting messages for 3 days for using all caps.

Thank you very much.
Imprezer is offline  
Old 05-21-2000, 01:11 PM   #9
Snoopy
Scooby Specialist
 
Member#: 700
Join Date: Jan 2000
Chapter/Region: MAIC
Location: BANNED!
Vehicle:
99 Impreza RS
Silverthorn Metallic

Post

Heheh....that's funny. Uh....you're AREN'T SERIOUS ARE YOU?
Snoopy is offline  
Old 05-21-2000, 01:42 PM   #10
Imprezer
Dynamic Uno
 
Member#: 1
Join Date: Jun 1999
Chapter/Region: BAIC
Location: Alameda, CA
Vehicle:
2011 Impreza WRX STi
Black

Post

I am Snoop, try me, hehe.
Imprezer is offline  
Old 05-21-2000, 02:23 PM   #11
Snoopy
Scooby Specialist
 
Member#: 700
Join Date: Jan 2000
Chapter/Region: MAIC
Location: BANNED!
Vehicle:
99 Impreza RS
Silverthorn Metallic

Post

DICTATOR! Seriously? Nah uh. Just for caps? CAPS???
Snoopy is offline  
Old 05-21-2000, 03:21 PM   #12
M8
Scooby Specialist
 
Member#: 949
Join Date: Feb 2000
Chapter/Region: Tri-State
Location: NJ
Vehicle:
06 F2000
Speed Triple

Post

er... at the risk of getting banned; why are caps so offensive to you/the board. i'm not looking for a short tempered smart ass answer: i am not very computer literate and would like to be better informed.
M8 is offline  
Old 05-21-2000, 03:29 PM   #13
SFsube
Scooby Specialist
 
Member#: 212
Join Date: Aug 1999
Vehicle:
2002 S54 BMW M-Coupe
White

Post

M8

caps usually indicate the equivalent of SHOUTING.

SFsube is offline  
Old 05-21-2000, 05:21 PM   #14
Imprezer
Dynamic Uno
 
Member#: 1
Join Date: Jun 1999
Chapter/Region: BAIC
Location: Alameda, CA
Vehicle:
2011 Impreza WRX STi
Black

Post

There is a thing called "netiquette". It is basically a number of web morals and maners that all people "should" be using. Caps, ......, !!!!!, ***** and all stuff like that is basically rude and unappropriate unless it is something extraordinary. When people overuse them, it gets very annoying. I have asked you guys many times to be polite on the board and respect and continue to build the tradition and reputation that we have had. I will try to do anything in my power to keep this place nice.

GOTA25RSIMPREZA, don't be offended. I just had to set an example and here you were. Nothing personal.

Imprezer is offline  
Old 05-21-2000, 05:39 PM   #15
Paisan
Tri-State Track Instructor
Moderator
 
Member#: 197
Join Date: Aug 1999
Chapter/Region: Tri-State
Location: Edgewater, NJ & Caroga Lk, NY
Vehicle:
'14 Touareg TDI '14
BRZ http://48hrs.info

Post

It is a bit harsh (caps could have been an accident), but I've run many a board online before and sometimes a stand has to be taken. The other thing is that the board is his kingdom, and he is the king, so he gets to make the rules....

-mike

PS: I just spoke to him and he said it was a mistake. I dunno if it was or not, but he asked me to post here to let you know that. Perhaps a 24hr ban would be better?

[This message has been edited by paisan (edited May 21, 2000).]
Paisan is offline  
Old 05-21-2000, 07:58 PM   #16
Revision
Scooby Guru
 
Member#: 242
Join Date: Sep 1999
Chapter/Region: MWSOC
Location: Carol Stream, IL USA
Vehicle:
MY05 PSM GGA !STOCK
MY99 RS-RIP / MY95 MX-5

Post

To drag this discussion kicking and screaming back on topic...

Nat wrote:
Quote:
pulley should be torqued from 69-76 ft-lb
Do you think the 140 ft-lbs is enough to warp the aluminum pulley? I don't really want to pull the fans again (and dent the radiator some more), but I guess I might have to...

On a lighter note, the pulley vibration has disappeared. Cause unknown.
Revision is offline  
Old 05-21-2000, 10:22 PM   #17
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
16 WRX (white)
04 FXT (red)

Post

ROFL Revision... man you shoulda let me know and I woulda helped you. Guaranteed you wouldn't have needed a breaker bar if I were there. BTW, you REALLY gotta quit torqueing stuff down like that.
8Complex is offline  
Old 05-21-2000, 10:26 PM   #18
STi Sev
Scooby Specialist
 
Member#: 2876
Join Date: Nov 2000
Location: South San Francisco, CA.
Vehicle:
99 Impreza
Rally Blue Pearl

Thumbs down


I don't know what mysterious hallucinagin (spelled wrong, yes!) you guys are on but the u-drive pulley makes NO difference what so ever. the only good thing is, it looks fantastic. i do get dimming headlights and interior lights but that's understandable considering I run 1000+ watt stereo system
STi Sev is offline  
Old 05-22-2000, 12:12 AM   #19
GOTA25RSIMPREZA
Scooby Newbie
 
Member#: 761
Join Date: Jan 2000
Location: ST.AUGUSTINE FL, USA
Talking

YES THERE IS A GROUP BUY ON THE I-CLUB CLASSIFIDS....BUT ITS NOT 165....ITS 160....AND THE BELT COMES WITH IT.....PLEASE E-MAIL ME WITH YOUR ORDERS...THANKS....WE ONLY NEED 3-4 PEOPLE TO GET THE GROUP BUY GOING...GO HERE............................... http://208.9.184.67/NonCGI/Forum2/HTML/001114.html
GOTA25RSIMPREZA is offline  
Old 05-22-2000, 05:59 AM   #20
Impresario
NASIOC Supporter
 
Member#: 344
Join Date: Sep 1999
Chapter/Region: Tri-State
Location: Long Island, NY USA
Vehicle:
2004 Impreza WRX
Java Black Pearl

Post

I posted a message in the Technical Forum about this but it seems to be relevant so I will mention it here again

I put an Unorthodox Pulley on my 1999 2.2L Outback Sport in January. Lately I've noticed (since I'm using the A/C more often) that the air conditioner seems to stop working at idle, and re-engages once the car starts moving again. The fan still works, it just doesn't blow very cold air when the problem is occurring. Since I haven't really done anything else to the car, I figured that the pulley was causing the A/C problem by not supplying enough power compared to the stock one.

I found that an easy solution (if you experience this problem at all) is to rev a little bit at idle for a few seconds, this is usually enough to jump-start the A/C to start producing cold air again until you get moving.
Impresario is offline  
Old 05-22-2000, 06:01 AM   #21
rao
Scooby Specialist
 
Member#: 52
Join Date: Jun 1999
Location: Naperville, IL
Vehicle:
2005 Legacy GT
98 BMW 540i LS2/T56

Post

Andrew,

I'll check the torque specs tonight. 140 seems awfully high.
rao is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Those who have AP how do you like it boostedsti06 AccessPort 5 09-10-2007 06:34 PM
this thread reserved for those who have to complain about the new software Keith Off-Topic 31 08-29-2006 03:56 AM
ATTN: Those who have successfully had Magnecore wires replaced and/or How to fix them Slack Normally Aspirated Powertrain 6 12-12-2004 09:19 PM
For those who have an apartment, how much $$$ a month??? GooseMan Canada Region Forum 14 01-11-2002 07:48 PM


All times are GMT -4. The time now is 02:16 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.