Welcome to the North American Subaru Impreza Owners Club Tuesday October 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-21-2004, 07:58 PM   #1
artdoesart
Scooby Newbie
 
Member#: 47653
Join Date: Nov 2003
Location: Orange County, CA
Vehicle:
2004 STi
White

Default Need help! Concerning TT/Keyless

Guys,

hi i read this forum.

http://forums.nasioc.com/forums/show...hreadid=301643

however i don't know where the "gray wire" they speak about is, which is "step 2" in this guide. They say its near the parking break, however when i pop off the cover all i see is a bunch of colors, except for "gray". i see 3 different circuit boxes (not sure if thats what they are called) but none of them have "gray" there are whites...

Anyways if anyone can tell me or show me which circuit to look at, whether the 2 to the left of the brake (when sitting down) one denso and another black or the one in the front left? Please help...won't be able to start my ride without it.

Thanks.

Art

* Registered users of the site do not see these ads.

Last edited by artdoesart; 01-21-2004 at 08:07 PM.
artdoesart is offline   Reply With Quote
Old 01-21-2004, 08:30 PM   #2
artdoesart
Scooby Newbie
 
Member#: 47653
Join Date: Nov 2003
Location: Orange County, CA
Vehicle:
2004 STi
White

Default

bump
artdoesart is offline   Reply With Quote
Old 01-21-2004, 08:54 PM   #3
onefasazn
Scooby Guru
 
Member#: 45574
Join Date: Oct 2003
Chapter/Region: SCIC
Location: PM me if you want to know how
Vehicle:
to make your car
pass smog.

Default

where are you located? if youre around San Bernardino in SoCal, I can help you out...

JAN
onefasazn is offline   Reply With Quote
Old 01-21-2004, 10:09 PM   #4
artdoesart
Scooby Newbie
 
Member#: 47653
Join Date: Nov 2003
Location: Orange County, CA
Vehicle:
2004 STi
White

Default

already figured it out.. on 04' sti the box is not located on the e'brake. its located behind the glove box, and its a green/black wire and not a gray one. thanks anyways.
artdoesart is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help with tt install..blitz justinmd0423 Newbies & FAQs 15 11-13-2006 01:17 PM
Need Help!! Blitz Tt Install!! izerosmilesi Electrical & Lighting 1 11-22-2004 02:39 AM
need help with TT harness ScoobyBoy Newbies & FAQs 1 07-13-2002 10:21 PM
('93-'01) I need help concerning WRX lighted shift knobs (please dont' move this) North Ursalia Impreza Forum 18 09-28-2001 07:35 PM


All times are GMT -4. The time now is 06:58 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.