Welcome to the North American Subaru Impreza Owners Club Sunday December 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Click here to visit TireRack
Tire & Wheel Forum sponsored by The Tire Rack

Losing traction? Need new tires?
Click here to visit the NASIOC Upgrade Garage...
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Tire & Wheel

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-22-2004, 01:07 AM   #1
allan4te
Scooby Newbie
 
Member#: 50905
Join Date: Dec 2003
Vehicle:
1999 impreza
white

Default Rear noise @ > 40mph

I have 99 Sub L. I always have this whirring/ soft vibrating/ vrrrrrr (hard to describe in words) noise commming from the rear of my car when am doing anything above 40mph. I don't think it's my bearings because it remains same with my windows open. Could it be my tire type or pressure or could it be the reard diff ?
Any suggestions would really help?
* Registered users of the site do not see these ads.
allan4te is offline   Reply With Quote
Old 01-22-2004, 02:55 PM   #2
DreddRS25
Scooby Specialist
 
Member#: 51642
Join Date: Dec 2003
Chapter/Region: TXIC
Location: San Antonio, Texas
Vehicle:
2001 Impreza RS
BRP

Default

When I bought my MY01 RS in December I noticed that right at 40mph the car kind of makes a drone sound. If I travel above 45mph then the sound goes away. Strange that the sound hits right at 40 ( alittle above and below), but maybe if it is something to look into then hopefully some will post a suggestion.
My car had 62k when I bought it.
DreddRS25 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 10:31 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.