Welcome to the North American Subaru Impreza Owners Club Saturday December 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-23-2004, 12:25 PM   #1
DreddRS25
Scooby Specialist
 
Member#: 51642
Join Date: Dec 2003
Chapter/Region: TXIC
Location: San Antonio, Texas
Vehicle:
2001 Impreza RS
BRP

Default Electrical Feedback

My stereo has this peculiar noise coming through.

1. I checked all the grounds in relation to the headunit and speaker connections. Looks fine.

2. Replaced door speakers. Sound still present.

3. Replaced Headunit. Alpine9801. Sound still present

4. Ran new power&ground wires from battery to HU. Sound still present.

5. Disconnected alternator power wire. Sound still present.

6. Engine on or off sound still present (with alternator power wire connected and disconnected). Radio must be on tho.

7. Sound seems to coming out at a fixed volume. If I turn up the radio the noise gets drowned out.

8. Sounds is like the ringing of a phone. Doesn't seem to increaes or decrease with engine revs.

9. Sound is sparatic in interval. Comes and goes. If I open the driver door, turn cruise control on, foglights, or just about any electronic equipment it sometimes triggers the sound. But no single piece of electronics triggers the sound.

Sorry about the length and this is probably my 3rd or 4th post about this topic. Really seems as tho taking it to the dealer is the only way to go, however, if its a loose ground or disconnected wire somewhere I am hoping someone might know. Maybe suggestions or please reply with similar experiences and solutions. Thanks.
* Registered users of the site do not see these ads.
DreddRS25 is offline   Reply With Quote
Old 01-23-2004, 03:32 PM   #2
elsanto
Scooby Specialist
 
Member#: 34832
Join Date: Apr 2003
Chapter/Region: Tri-State
Location: was once a nut like me.
Vehicle:
1989 M3
White

Default

did you upgrade the ground to the battery, chasis, intake etc? I had terrible noise in my car also but ran 4ga from batter to HU/amps for both ground and power solver the problem.. also if you have external amps make sure they are grounded to the same point as the HU. Its really strange that there is noise there when your car is off however.. you might want to put a meter on the battery and see what its doing.. could be the battery. or a loose/pinched speaker wire somehwere.
elsanto is offline   Reply With Quote
Old 01-23-2004, 05:04 PM   #3
DreddRS25
Scooby Specialist
 
Member#: 51642
Join Date: Dec 2003
Chapter/Region: TXIC
Location: San Antonio, Texas
Vehicle:
2001 Impreza RS
BRP

Default

Yeah pretty strange noise, I tell ya. Everyone on other threads agrees that it is probably a ground or pinched wire. Dangit. I knew I shouldv'e chosen Electrical Engineering instead of Developmental Math. Thanks for the info elsanto.
DreddRS25 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Will a Harbor Freight electric impact get the job done? THansenite Custom Fabrication, Welding & Tools 28 11-13-2010 01:53 AM
Question for the Electrically Inclined or Electricians/Electrical Engineers nepawrx Off-Topic 25 01-08-2010 02:57 PM
Electric Cars to be Made in China Based on Detroit Electric Drive Technologies AVANTI R5 Non-Subaru News & Rumors 0 06-20-2009 09:24 AM
OT electrical gurus - school me on electricity -=C=- Off-Topic 21 07-18-2006 03:41 PM
Electrical Formulas, Basic Electrical information, FAQs, and threads of note GLwagon Electrical & Lighting 2 01-23-2003 08:33 PM


All times are GMT -4. The time now is 03:34 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.