Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-23-2004, 02:48 PM   #1
subimp6u08
Scooby Specialist
 
Member#: 15440
Join Date: Feb 2002
Chapter/Region: NWIC
Location: Seattle
Vehicle:
2015 STi
DGM

Default airbag and cruise control problem

I had to readjust my steering wheel because I installed the JDM v7 steering wheel a while ago, and it was off-balanced to right...so I was readjusting it several times because I couldn't get it right...and now...even though it's not perfectly balanced...it made more pro blems....my cruise control doesn't work and the air bag light comes on....
is it possible that the wires got disconnected? or the fuse got blown or something? any ideas?
* Registered users of the site do not see these ads.
subimp6u08 is offline   Reply With Quote
Old 01-23-2004, 06:31 PM   #2
munkis
Scooby Guru
 
Member#: 1847
Join Date: Jul 2000
Chapter/Region: Tri-State
Location: brokenmotorsports.com
Vehicle:
Team Broken: V6 GF
rallyarmor.com

Default

how much did you move the wheel, did you tug on the wires at all, sounds like you messed up the clock spring while you making your adjustments, they damage very easy, esp if you pull on them to much

Jay
munkis is offline   Reply With Quote
Old 01-23-2004, 09:39 PM   #3
subimp6u08
Scooby Specialist
 
Member#: 15440
Join Date: Feb 2002
Chapter/Region: NWIC
Location: Seattle
Vehicle:
2015 STi
DGM

Default

I didn't play with the wires at first, but I think
I ended up tugging the wires once, hmmm...
is it easy to get it fixed if i take it to the local dealer?
subimp6u08 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
04 STi steering wheel w/ airbags and cruise control xS2k Interior/Dressup/Audio & Security 7 08-23-2006 03:34 PM
need to clarify something about CEL, and cruise control problem GeLLo_Boi Newbies & FAQs 2 05-13-2006 11:19 PM
2002 - 2003 Steering wheel airbag and cruise control plugs Julio Private 'Wanted' Classifieds 0 04-26-2004 04:25 PM
2.5RS leather steering wheel with airbag and cruise control Pete Holt Private 'For Sale' Classifieds 10 09-06-2003 10:06 AM
Cruise COntrol Problem...Help? Rubasu Normally Aspirated Powertrain 2 06-12-2001 05:04 PM


All times are GMT -4. The time now is 11:49 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.