Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-26-2004, 12:02 AM   #1
ilmaestro
Scooby Specialist
 
Member#: 16004
Join Date: Mar 2002
Location: Folsom, CA
Vehicle:
1998 2.5 RS - Blue
Dreaming of Boost

Default Factory Alarm light just flashes, won't arm

My car was stuck in valet mode and my manual didn't say how to get it out, but I eventually figured it out (press the blinking button all you 98 RS people)
* Registered users of the site do not see these ads.

Last edited by ilmaestro; 01-26-2004 at 01:08 AM.
ilmaestro is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
'00 RS: Factory alarm lights/unit work, horn doesn't Siper2 Car Audio, Video & Security 8 01-27-2006 08:04 AM
OEM alarm lights don't flash 2dcypher Car Audio, Video & Security 6 01-20-2006 11:20 AM
05 sti, reset my battery and now my parking lights don't flash when arming alram coil222 Electrical & Lighting 1 05-30-2004 03:59 AM
Alarm problems.... Light Just Flashes relirex Electrical & Lighting 3 01-14-2004 10:07 PM
Factory Alarm light no longer blinking! NE1 have this problem? omahasubaru General Forum Archive 1 09-07-2000 09:29 AM


All times are GMT -4. The time now is 11:08 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.