Welcome to the North American Subaru Impreza Owners Club Friday July 11, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Texas Impreza Club
Texas Impreza Club Forum sponsored by Gillman Subaru Houston
and Gillman Subaru San Antonio
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Texas Impreza Club Forum -- TXIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-26-2004, 10:17 AM   #1
Texas25RS
Scooby Guru
 
Member#: 3148
Join Date: Dec 2000
Chapter/Region: TXIC
Location: DFW, TX
Vehicle:
2012 Mazdaspeed 3
Crystal White Pearl Mica

Question Dead battery or bad battery

The battery is three years old, so it is probably time to replace, but this struck me as weird.

I still have the stock battery in my car... Yesterday, the car hesitated turning over just briefly as if the batt was low... I thought "This is the beginning of the end." I was right. I went back out this morning at 5am to take Valerie home, and the car would not turn over....

Flash forward to 830am. I pull the battery out of the car. Test the voltage.... 12.5 volts.... strange, that is enough to turn the car over. I check my spare batt (actually the battery for my Integra)... 11.41 volts... I think "Well damn... this isn't good." Having few othe roptions, I drop the Integra batt in the Suby (mind you the teg has a batery about half the size of the Suby batt in physical deminsions).... I think "I am only going to get one crank out of the batt before it is too low to turn the motor..." Turn the key... car starts wothout hesitation.

Question: How can a battery have the voltage from a tester (12.5v) to start the car yet not?

I am thinking the battery may have a bad cell or something... the Teg battery has only bee used to start the other car like 5 times... so it is practically brand new....

Am I too far off base with my possible solution?
* Registered users of the site do not see these ads.
Texas25RS is offline   Reply With Quote
Old 01-26-2004, 10:24 AM   #2
nickgomez
Scooby Specialist
 
Member#: 16820
Join Date: Mar 2002
Chapter/Region: TXIC
Location: east dallas
Vehicle:
88 535i
alpinweiss

Default

voltage probably drops a bunch when under load, hence no start
nickgomez is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Dead Battery or worse? burtonchild05 Electrical & Lighting 4 05-11-2009 07:37 PM
Bad battery or alternator? elitescouter Newbies & FAQs 6 03-15-2009 01:17 PM
Bad Battery Or Bad Alternator Swisha Blast Electrical & Lighting 23 07-17-2007 06:41 PM
Do I need a new battery or another battery for system? con40 Car Audio, Video & Security 18 06-24-2005 05:44 PM
Bad Battery or Alternator??? Rally Punx Factory 2.0L Turbo Powertrain 5 09-04-2004 06:51 AM


All times are GMT -4. The time now is 06:19 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.