Welcome to the North American Subaru Impreza Owners Club Saturday August 30, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-29-2004, 09:20 AM   #1
GeoT100
Scooby Newbie
 
Member#: 16180
Join Date: Mar 2002
Location: RiverVIEW FL.
Vehicle:
02 blue wrx

Default Car wont start, dumb reason

this morning i drove to the gas station to get my usual breakfast before work, any ways i got back in my car and it wouldnt start. i got that rapid fast clicking sound like the starter was busted. everything worked fine ... my lights, a/c , radio. but it just woulnt start. i called AAA to get my car towed back home. it took an hour and i was already late for work. Well the AAA dood got there and looked at it for a sec. then he grabbed my keys and armed my car then unarmed it, then did it again. After that my car worked perfect. He told me sometimes the factory alarms fugs up and disables the starter.

is this a common problem? i did a search and found nothing.
* Registered users of the site do not see these ads.
GeoT100 is offline   Reply With Quote
Old 01-29-2004, 10:25 AM   #2
vile
Scooby Specialist
 
Member#: 32371
Join Date: Jan 2003
Location: formerly known as mem. # 10615
Vehicle:
'02 t-rex wagon
platinum

Default

to defeat the starter.....the factory alarm use a relay to disengage the ingition line

i've never heard it happening on our suby.....but what could happen is that the relay contact is wearing out or sticking or have some deposit on them......relays are cheap.....sorry, not sure where it is in the car either, but probably under the driver side dash somewher
vile is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Alarm wont stop going off, car wont start!! felixk Car Audio, Video & Security 3 08-20-2009 05:10 PM
Parking lights wont work now car wont start inevitable_101 Electrical & Lighting 0 07-21-2009 04:51 PM
car wont start in the cold gallstone Normally Aspirated Powertrain 2 01-08-2002 04:03 PM
Need help ASAP! Car wont start! Dane Normally Aspirated Powertrain 8 03-25-2001 12:04 AM
Car WOnt Start, 2 weeks old emprezadent General Forum Archive 3 02-03-2001 06:27 AM


All times are GMT -4. The time now is 04:37 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.