Welcome to the North American Subaru Impreza Owners Club Monday August 31, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-29-2004, 03:09 PM   #1
supermoose
Visiting NASIOC Timeout
 
Member#: 9093
Join Date: Aug 2001
Location: SF
Vehicle:
1995 RHD STi RA Ver2
swap starr

Default aem wire in anyone?

anyone wire in a AEM ecu to a obd 1 impreza?
* Registered users of the site do not see these ads.
supermoose is offline   Reply With Quote
Sponsored Links
* Registered users of the site do not see these ads.
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Installing AEM UEGO in a single pod (cup) - best way to hide wiring? txl146 Electrical & Lighting 0 01-07-2008 12:12 AM
2002 Accessport wires diagram ? (I have lose wires in the cable) peeledback7777 AccessPort 0 10-26-2006 09:48 PM
Anyone running 0/1g power wire in WRX? Dizmal Car Audio, Video & Security 16 03-27-2006 10:05 PM
anyone wire in a hood switch to the security system? TRM Car Audio, Video & Security 3 01-20-2004 01:47 AM
Does anyone have Shiv's wire in directions for his unichip for stage 0 WRBLUEWAGON Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 13 12-15-2001 04:50 PM


All times are GMT -4. The time now is 11:20 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2015, North American Subaru Impreza Owners Club, Inc.