Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 01-30-2004, 11:44 AM   #1
Hawk296
Scooby Specialist
 
Member#: 14555
Join Date: Jan 2002
Chapter/Region: MWSOC
Location: Troy, MI
Vehicle:
1995 Impreza L
Baja

Default Cam/Crank sensor check

How do I test the cam and crank sensors? What is the proper procedure? thanks.
* Registered users of the site do not see these ads.
Hawk296 is offline   Reply With Quote
Old 01-31-2004, 07:49 PM   #2
avk
Scooby Specialist
 
Member#: 17252
Join Date: Apr 2002
Chapter/Region: Tri-State
Location: NJ
Vehicle:
'06 WX8
59E

Default

The manual specifies the resistance of the pick-up coil, but my understanding is that these sensors fail because of cracked solder between the coil wire and the terminal posts so that the problems are intermittent. If you get a trouble code for either one, replace both.
avk is offline   Reply With Quote
Old 02-01-2004, 11:13 AM   #3
atabert
Scooby Newbie
 
Member#: 45107
Join Date: Oct 2003
Location: you dont want to know
Vehicle:
1992 Legacy L
Green

Default sensors

ya replace both, they make a kit where you get both sensors and they only cost approx. $40.00
atabert is offline   Reply With Quote
Old 02-01-2004, 01:06 PM   #4
Hawk296
Scooby Specialist
 
Member#: 14555
Join Date: Jan 2002
Chapter/Region: MWSOC
Location: Troy, MI
Vehicle:
1995 Impreza L
Baja

Default

thanks a lot. Yeah I do have replacements, but its an intermittent thing which i think could be cam/crank sensor. I am not getting a CEL though, but thats not saying much.

I just wanted to check them and try and duplicate the situation before i throw parts at it. What value is specified when i check the resistance?

thanks a ton!
Hawk296 is offline   Reply With Quote
Old 02-01-2004, 07:31 PM   #5
avk
Scooby Specialist
 
Member#: 17252
Join Date: Apr 2002
Chapter/Region: Tri-State
Location: NJ
Vehicle:
'06 WX8
59E

Default

The spec'd resistance is 1 to 4 KOhm for both sensors. I did get this reading with a bad cam sensor, but there already was a trouble code.
avk is offline   Reply With Quote
Old 02-01-2004, 07:42 PM   #6
Hawk296
Scooby Specialist
 
Member#: 14555
Join Date: Jan 2002
Chapter/Region: MWSOC
Location: Troy, MI
Vehicle:
1995 Impreza L
Baja

Default

Excellent! thank you much!
Hawk296 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
pics of cam/crank sensor locations STIFLYBY_RANGER Newbies & FAQs 2 03-01-2010 11:30 PM
cam crank sensor misfires TyranosaurusWRX Built Motor Discussion 2 08-25-2008 05:03 PM
FS: Crank sensor, Cam Sensor, FPR gren737 Engine/Power/Exhaust 1 07-14-2007 10:39 PM
cam sensor vs. crank sensor vs WTF TyranosaurusWRX Built Motor Discussion 31 08-19-2006 03:42 PM
WRX/STi cam/crank sensors... d00f Engine Management & Tuning 2 09-17-2004 09:59 AM


All times are GMT -4. The time now is 12:06 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.