Welcome to the North American Subaru Impreza Owners Club Thursday July 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-04-2004, 04:38 PM   #1
Hawk296
Scooby Specialist
 
Member#: 14555
Join Date: Jan 2002
Chapter/Region: MWSOC
Location: Troy, MI
Vehicle:
1995 Impreza L
Baja

Default Location of VSS

Where is the Vehicle Speed Sensor located on my 95 Impreza L??

P.S. I have located a wiring diagram, and it says "Vehicle speed sensor 2" and looks like its in the guage cluster. Is this correct? ANd if so, is there another one?

thanks a lot.
* Registered users of the site do not see these ads.

Last edited by Hawk296; 02-04-2004 at 05:05 PM.
Hawk296 is offline   Reply With Quote
Old 02-04-2004, 07:05 PM   #2
vile
Scooby Specialist
 
Member#: 32371
Join Date: Jan 2003
Location: formerly known as mem. # 10615
Vehicle:
'02 t-rex wagon
platinum

Default

not familar w/ur make and model, but the vss is usually plugged into the tranny.
vile is offline   Reply With Quote
Old 02-04-2004, 08:05 PM   #3
Hawk296
Scooby Specialist
 
Member#: 14555
Join Date: Jan 2002
Chapter/Region: MWSOC
Location: Troy, MI
Vehicle:
1995 Impreza L
Baja

Default

I just have a speedometer cable plugged into the transmission.
Hawk296 is offline   Reply With Quote
Old 02-04-2004, 08:29 PM   #4
North Ursalia
Miss You Mom
Oct 1940 - Feb 2008

Super Moderator
 
Member#: 809
Join Date: Jan 2000
Chapter/Region: NESIC
Location: NH, Land Of Many Trees
Vehicle:
2000 2.5 RS, '14 For
92 5MT SVX

Default

Your vehicle speed sensor is basically a small gear affair at the end of that cable.


Brian

North Ursalia is offline   Reply With Quote
Old 02-04-2004, 10:37 PM   #5
Hawk296
Scooby Specialist
 
Member#: 14555
Join Date: Jan 2002
Chapter/Region: MWSOC
Location: Troy, MI
Vehicle:
1995 Impreza L
Baja

Default

Small gear affair at the guage end? Sorry for being dumb.
Hawk296 is offline   Reply With Quote
Old 02-04-2004, 10:57 PM   #6
munkis
Scooby Guru
 
Member#: 1847
Join Date: Jul 2000
Chapter/Region: Tri-State
Location: brokenmotorsports.com
Vehicle:
Team Broken: V6 GF
rallyarmor.com

Default

most likely on the driverside rear of the trans, look for the speedo cable comming out of the firewall and follow it down to the side of the transmission, the sensor will be on the end of the cable.

Jay
munkis is offline   Reply With Quote
Old 02-04-2004, 11:59 PM   #7
Hawk296
Scooby Specialist
 
Member#: 14555
Join Date: Jan 2002
Chapter/Region: MWSOC
Location: Troy, MI
Vehicle:
1995 Impreza L
Baja

Default

this is a 5 speed manual trans. The speedo cable comes from inside, through the firewall and into teh passenger side of the trans. the cable plugs right into the hole in the trans and screws down locking it in place.

This means the cable plugs directly into the trans. I know where the cable on the transmission side goes, and there is nothing there unless its internal inside the trans.

Is the 95 and older different than the newer ones?

I am getting more and more confused, Any one have any pics?
Hawk296 is offline   Reply With Quote
Old 02-05-2004, 09:11 AM   #8
North Ursalia
Miss You Mom
Oct 1940 - Feb 2008

Super Moderator
 
Member#: 809
Join Date: Jan 2000
Chapter/Region: NESIC
Location: NH, Land Of Many Trees
Vehicle:
2000 2.5 RS, '14 For
92 5MT SVX

Default

Sorry . Tranny side .


Brian

North Ursalia is offline   Reply With Quote
Old 02-06-2004, 10:58 AM   #9
Hawk296
Scooby Specialist
 
Member#: 14555
Join Date: Jan 2002
Chapter/Region: MWSOC
Location: Troy, MI
Vehicle:
1995 Impreza L
Baja

Default

Ok. The only thing I can think of that you guys are talking about is the newer vehicles with the electronic speed sensor either off the front differential or the left rear by the tailshaft.

As I have said I have a 95 L with a 5 speed manual. It has neither of these. The speedometer cable plugs into a hole on the front/center passenger side of the transmission. this cable mates up with a small shaft which connectos to a gear inside the transmission. that is all. On the speedometer end the cable comes up through the firewall and plugs directly into the back of the combination meter driving the speedo head.

Its a stadard speedometer, the cable turns a magnetic disc, and there is anotehr one that the needle is connected to. Immediatly next to this rotating magnetic disc is a small glass tube, looks to be a magnetic switch or or sensor of some kinda, it has two leads that connect to contacts on the combination meter, one looks liek a ground and one goes somewhere else. It looks like this is the sensor that the wiring diagram labels "Vehicle speed sensor 2"

On an old 95' impreza L, 1.8 liter 5mt AWD is there another speed sensor or is this the only one? the newer cars have have a sensor in the guage also but it reports to the custom CPU which drives the digital odo and trip meter. The dealer does not sell just this part or just a speedo, they sell a whole combination meter for $600.

I find it kinda hard to beleive this is THE speed sensor.
Does anyone have a wiring diagram or service manual for a 95 L?

This all started because my car started running like trash and threw a CEL which when i jumped the wires blinked 33 comparing to VSS. Im really frustrated. My car is really running bad and i need to fix it any new ideas? THanks guys for all the previous help too!
Hawk296 is offline   Reply With Quote
Old 02-06-2004, 02:21 PM   #10
SubyTechMaster
Scooby Specialist
 
Member#: 4423
Join Date: Feb 2001
Location: Placerville, CA USA
Vehicle:
'04 08 Tribeca, SVX
Gold, Maroon

Default

Vehicle Speed Sensor #2 is located in the Speedo Head. The cable drives the Speedometer and the movement of the Speedometer drives a Reed Switch creating an On/Off signal to the ECM to indicate speed.

The M/T does not have a SS#1. It is called SS #2 only to keep continuity of terms with an A/T vehicle which has SS#1 located at the Tailhousing. On a A/T vehicle, there is a SS#1 and SS#2 regardless if it is FWD or AWD.
SubyTechMaster is offline   Reply With Quote
Old 02-06-2004, 04:56 PM   #11
Hawk296
Scooby Specialist
 
Member#: 14555
Join Date: Jan 2002
Chapter/Region: MWSOC
Location: Troy, MI
Vehicle:
1995 Impreza L
Baja

Default

EXCELLENT! thank you very much!
Hawk296 is offline   Reply With Quote
Old 01-05-2008, 01:50 PM   #12
<<M>>
Scooby Newbie
 
Member#: 123884
Join Date: Aug 2006
Default

So to get to the speedo cable (the instrument cluster end) did you have to remove the cluster or just reach up from underneath the dash?
<<M>> is offline   Reply With Quote
Old 08-12-2008, 04:00 PM   #13
Hawk296
Scooby Specialist
 
Member#: 14555
Join Date: Jan 2002
Chapter/Region: MWSOC
Location: Troy, MI
Vehicle:
1995 Impreza L
Baja

Default

Had to remove the cluster. Wow this is an old thread!
Hawk296 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
location of VSS wire twostep Car Audio, Video & Security 11 01-31-2008 06:44 PM
location of vss wire in 05 wrx theBrick714 Car Audio, Video & Security 3 09-29-2006 06:31 PM
Location of all of the cats? vsboxerboy Newbies & FAQs 6 02-21-2004 02:37 PM
Need Location of Tach Wire for WRX Autostart hman Car Audio, Video & Security 6 05-11-2001 09:35 AM
Location of Speed Sensor Wire tsdrally North West Impreza Club Forum -- NWIC 1 04-29-2001 10:46 PM


All times are GMT -4. The time now is 09:38 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.