Welcome to the North American Subaru Impreza Owners Club Saturday August 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Miscellaneous > Off-Topic

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-05-2004, 03:13 AM   #1
Janq
Scooby Specialist
 
Member#: 33246
Join Date: Feb 2003
Chapter/Region: MAIC
Location: Where ever I lay my hat is my
Vehicle:
1993 Legacy L+ AWD
Phoenician blue met./blue

PWN3D Ahhhhhhhhhhhhhhhhhhhh!!!!!

I just spent a ton of time drafting a real nice third poll including 10 images and when I hit the submit button I get an 'error' indicating I used too many image references.

I'm like OMG!!!!

Of course I hit the back button and all my efforts, all the references, everything is gone. Then before I could think my browser crpas out and I had to restart it.



I'm going to bed now.

- Janq
* Registered users of the site do not see these ads.
Janq is offline   Reply With Quote
Old 02-05-2004, 03:14 AM   #2
mexicanpizza
Scooby Specialist
 
Member#: 16779
Join Date: Mar 2002
Chapter/Region: SCIC
Location: Oceanside, CA
Vehicle:
2008 God's Gift to
Turbo Wagons (MS3)

Default

I appreciate the effort
mexicanpizza is offline   Reply With Quote
Old 02-05-2004, 03:15 AM   #3
binky
Scooby Newbie
 
Member#: 29676
Join Date: Nov 2002
Chapter/Region: RMIC
Default

That sucks!

I've done that and lost well-thought out posts and learned the hard way on more than one occasion (it likes to tell me that I'm not logged in). Now, if I feel it's important (to me) enough, I copy it just in case that happens.

binky is offline   Reply With Quote
Old 02-05-2004, 03:16 AM   #4
Stroke
Scooby Specialist
 
Member#: 12208
Join Date: Nov 2001
Chapter/Region: SCIC
Location: in front of a beer and smokes
Vehicle:
1998 Pick'm up truck

Default

I hate the errors like that. The ones that kill all your hard work. I see it as a "reality bitchslap", because I realize I'm getting all hufed up over a message board.
Stroke is offline   Reply With Quote
Old 02-05-2004, 03:17 AM   #5
US2JDM
Scooby Guru
 
Member#: 5893
Join Date: Apr 2001
Chapter/Region: E. Canada
Location: Fairport, NY
Vehicle:
1997 Black GC4
1995 White BK6

Default

That sucks, Janq. Better luck next time, dude.
US2JDM is offline   Reply With Quote
Old 02-05-2004, 03:18 AM   #6
incorporeal
Guest
 
Member#:
Default

I thought you were a robot, machines dont make mistakes.


FTW
  Reply With Quote
Old 02-05-2004, 03:22 AM   #7
wix
Scooby Specialist
 
Member#: 29391
Join Date: Nov 2002
Chapter/Region: Tri-State
Location: Long Island
Default

Quote:
Originally posted by incorporeal
I thought you were a robot, machines dont make mistakes.


FTW
obvious glitch in the matrix... robots don't sleep either! What is going on here?

PS- It is always best using that 'Preview Post' feature when posting.
wix is offline   Reply With Quote
Old 02-05-2004, 04:52 AM   #8
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

I think aod did the same thing today....
Uncle Scotty is offline   Reply With Quote
Old 02-05-2004, 07:06 AM   #9
ErikAnderson
Scooby Specialist
 
Member#: 26739
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Offshore
Default

Quote:
Originally posted by incorporeal
I thought you were a robot, machines dont make mistakes.


FTW
yep.
and i deffinatly did not expect a Janq "rant"
one of the first Janq posts that did not enlighten me, or atleast teach me one new word. And where is the snazzy quote at the bottom?

may i reccomend

"No Soup For You!!!!" -Soup Nazi
ErikAnderson is offline   Reply With Quote
Old 02-05-2004, 09:16 AM   #10
DrDRum
Scooby Newbie
 
Member#: 41589
Join Date: Aug 2003
Chapter/Region: MWSOC
Location: Restless Genital Syndrome
Vehicle:
Suff erer Club
Founder (RGSSC)

Default

Quote:
Originally posted by ErikAnderson
may i reccomend
"No Soup For You!!!!" -Soup Nazi
perfect
DrDRum is offline   Reply With Quote
Old 02-05-2004, 09:20 AM   #11
StuBeck
Scooby Guru
 
Member#: 19546
Join Date: Jun 2002
Chapter/Region: Tri-State
Location: Rochester, NY
Vehicle:
2009 Honda Fit

Default

I hate that...happens with livejournal entries every once and a while...makes me want to kill someone.
StuBeck is offline   Reply With Quote
Old 02-05-2004, 09:21 AM   #12
Fish
RIP Sirkbac
 
Member#: 869
Join Date: Feb 2000
Chapter/Region: NESIC
Location: Nashua NH
Vehicle:
1987 GPZ-750 TURBO
90' MX-5/11' DGM STi Sdn

Default

I've done that here.. huge posts..

gone..
Fish is offline   Reply With Quote
Old 02-05-2004, 09:34 AM   #13
Capt Crunch
Scooby Guru
 
Member#: 10852
Join Date: Oct 2001
Chapter/Region: MAIC
Location: Cleveland / UMD College Park
Vehicle:
Then : JDM Ver 7 STi
Now : E46 M3 / MKVI GTI

Default

Quote:
Originally posted by Janq
I'm like OMG!!!!

- Janq
Totally, like, wow! That, like, stinks dude.
Capt Crunch is offline   Reply With Quote
Old 02-05-2004, 09:35 AM   #14
cwb124
Scooby Specialist
 
Member#: 15571
Join Date: Feb 2002
Location: Not where you think
Vehicle:
2006 06 Forester XT
Silver

Default

I'm sorry you lost your montage, Janq.

CB
cwb124 is offline   Reply With Quote
Old 02-05-2004, 09:43 AM   #15
The Enemy
Scooby Specialist
 
Member#: 12851
Join Date: Nov 2001
Chapter/Region: South East
Location: Loitering Outlaw
Default

This was going to be a real long reply with a story, some pictures and even cliff notes but my IcrapE br0k3.

I remember the cliff notes: Yeah, it's happened to me too.
The Enemy is offline   Reply With Quote
Old 02-05-2004, 09:58 AM   #16
plunk10
Scooby Specialist
 
Member#: 32342
Join Date: Jan 2003
Chapter/Region: International
Vehicle:
2004 :derp:

Default

yep. You are only allowed a certain number of images (including smileys).



and for testing purposes, I figured out the number is 10
plunk10 is offline   Reply With Quote
Old 02-05-2004, 03:43 PM   #17
Amazake
Scooby Specialist
 
Member#: 9889
Join Date: Sep 2001
Chapter/Region: NESIC
Location: 12.94 best ET 105.58 best trap
Default

A single exclamation point denotes an outcry- five is just bitching.

and there is a letter "g" after the capital letter "A" in Ahhhhhhhhhhhhhhhhhhhh

Amazake is offline   Reply With Quote
Old 02-05-2004, 05:10 PM   #18
Janq
Scooby Specialist
 
Member#: 33246
Join Date: Feb 2003
Chapter/Region: MAIC
Location: Where ever I lay my hat is my
Vehicle:
1993 Legacy L+ AWD
Phoenician blue met./blue

Default

Quote:
Originally posted by wix
obvious glitch in the matrix... robots don't sleep either! What is going on here?

PS- It is always best using that 'Preview Post' feature when posting.
I did and that worked fine.
I was completely finshed with my edits and had been using that the whole night long and not once did it yeall at me. Then I hit Submit and am expecting to setup the poll and thats when things went south.

I can't tell you how mad I was.
Now I have to spend time makeing two polls tonight.

Sigh...

- Janq
Janq is offline   Reply With Quote
Old 02-05-2004, 05:26 PM   #19
WRX02WRB
Scooby Specialist
 
Member#: 36240
Join Date: May 2003
Chapter/Region: MWSOC
Location: Grand Blanc, MI
Vehicle:
09 WRX

Default

Quote:
Originally posted by Janq
Now I have to spend time makeing two polls tonight.

"You Can Do IT!!!"
WRX02WRB is offline   Reply With Quote
Old 02-05-2004, 05:31 PM   #20
TFW
Scooby Specialist
 
Member#: 12608
Join Date: Nov 2001
Chapter/Region: NWIC
Location: Finn Hill
Vehicle:
2011 Ford Escape
Charcoal

Default

Quote:
Originally posted by Fishguy
I've done that here.. huge posts..

gone..

MS Word->type message->select all->copy->paste into NASIOC reply window.
TFW is offline   Reply With Quote
Old 02-05-2004, 07:24 PM   #21
bruticus
Scooby Newbie
 
Member#: 10640
Join Date: Sep 2001
Chapter/Region: Tri-State
Location: Does MarcellusWallace
Vehicle:
look like a bitch?
Say what again!!

Default

Nick, please fix or do somefink!

DjB
bruticus is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -4. The time now is 05:45 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.