Welcome to the North American Subaru Impreza Owners Club Thursday November 27, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-06-2004, 12:51 PM   #1
AWD2.5
Scooby Newbie
 
Member#: 43273
Join Date: Sep 2003
Vehicle:
2.5 impreza
BRP

Question oil temp. going wacky?

Maybe some one has some suggestions on what could be wrong with my oil temp gauge. I have a my01 impreza and the other day i noticed the oil temp went up 50 degrees in like 30 sec. , norm it take a good 15-20 min to reach 130-150 ,but this jumped up to like 200+ in no time. btw it's pretty cold so i really don't think this is accurate. my oil is'nt low and i check the wiring and everything is fine. the problem stoped for a day then today the temp didn't rise to a unnormal level it just reached 150 within a few min. of driving. i'm a little puzzled at what could be wrong besides the oil temp the car isn't over heating or anything.
-Charlie-
* Registered users of the site do not see these ads.
AWD2.5 is offline   Reply With Quote
Old 02-06-2004, 06:39 PM   #2
tmat3
Scooby Specialist
 
Member#: 2817
Join Date: Nov 2000
Location: NYC and Troy, NY
Vehicle:
2001 Impreza 2.5RS
BRP

Default

I would think the sensor just went wacky for a while. It happens sometimes on my car too. One day, I was driving my car in 25 degree weather and all of a sudden my oil temp gauge is reading a little over 210 while the coolant temp gauge is reading below 180. I was like "that's not right.". Sure enough, it never did that again.
tmat3 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Defi's BF Amber Boost Oil Temp Oil Pressure and Gauge Pod..Priced to go Quick NY Sti_ck_IT Tri-State Area Private Classifieds 10 07-27-2007 03:14 AM
Defi's BF Amber Boost Oil Temp Oil Pressure and Gauge Pod..Priced to go Quick NY Sti_ck_IT Interior/Dressup/Audio & Security 2 07-19-2007 11:49 PM
Is my oil temp reading going to be accurate? henzly23 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 13 07-06-2004 03:53 PM
Idle/city driving oil temp higher than highway cruising oil temp? Cusco Normally Aspirated with bolt-on Forced Induction Powertrain 7 01-17-2003 05:33 PM
Oil Temp or Oil TANK Temp from Autometer EnderW Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 11-04-2001 09:17 PM


All times are GMT -4. The time now is 04:46 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.