Welcome to the North American Subaru Impreza Owners Club Friday March 27, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-06-2004, 06:49 PM   #1
FlyingFishSandwich
Scooby Specialist
 
Member#: 54228
Join Date: Feb 2004
Location: Landstuhl, Deutschland
Vehicle:
2005 Impreza PSM
rice bad, sleeper good

Default Headlights cause noise when sterio is on?

I've searched for this problem and couldn't find it. Sometimes when its cold out and I turn on my lights, this steady tone comes out of my sterio. I have the stock cd player and I've done nothing to my headlights. I've heard something about grounding kits somewhere. So my question where could I find one of these grounding kits, is that what I need and/or how do I go about fixing this without one? I am very electronically inclined so that area is not a problem. I have access to a soldering iron if I require one and I'm not afraid to use it.
* Registered users of the site do not see these ads.
FlyingFishSandwich is offline   Reply With Quote
Old 02-06-2004, 07:59 PM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

Is the tone really steady or does it vary in frequency with engine RPM? It may be alternator whine caused by the additional current drain when you turn on the lights.
This isn't normal, so if it's indeed alternator noise the alternator itself may be bad. It would be a good idea to have the electrical system checked out, both alternator and battery. A weak battery can cause something like this also by making the alt. charge more heavily.
As for grounding I doubt this is your problem, but if you want to experiment forget about the $$ fancy grounding kits and just get some decent wire, 10 gauge or better, crimp or solder on the proper ring terminals, and run a connection from the battery negative terminal to the grounding point on top of the driver side intake manifold. See if that makes any difference.
While you're at it check both battery terminal connections and be sure they are clean and tight.
Mulder is offline   Reply With Quote
Old 02-07-2004, 12:30 AM   #3
FlyingFishSandwich
Scooby Specialist
 
Member#: 54228
Join Date: Feb 2004
Location: Landstuhl, Deutschland
Vehicle:
2005 Impreza PSM
rice bad, sleeper good

Default

It doesn't change with the RPMs, its just when I turn on the lights and it comes from the speakers. Thanks for the advice though.
FlyingFishSandwich is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird 'Blowoff' Noise when AC is on. Drumboy Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 30 05-06-2010 04:43 PM
Squealing noise when AC is turned on... Advice? nxwrxfx Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 11 05-08-2006 07:44 PM
Wierd noise when compressor is on. progresr Service & Maintenance 4 02-26-2004 07:13 PM
Clutch noise when car is on. LESLIEx317537 STi Forum Archive 5 08-07-2003 04:21 PM
weird noise when heater is on mofoporn General Community 3 03-08-2002 10:56 PM


All times are GMT -4. The time now is 08:19 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.