Welcome to the North American Subaru Impreza Owners Club Friday October 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-07-2004, 12:59 AM   #1
quest
*** Banned ***
 
Member#: 42402
Join Date: Aug 2003
Location: 4 inches south of :coffeemug:
Vehicle:
- Finder of Porn
-Bringer of tears...

Default 100watt bulbs in foglights w/ stock wiring?

just wondering if it is alright to drop a set of 100watt bulbs into my hella 500 fogs. They are hooked up through the stock wiring, and I was't sure if the wiring was suitable for the 100watters. I'm trying to overcome the reduced light from my mesh covers.

Also any bulb suggestions would be super
* Registered users of the site do not see these ads.
quest is offline   Reply With Quote
Old 02-07-2004, 02:31 AM   #2
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

You will melt something. Make yorself a HD harmess and use it.

You WILL melt something
Uncle Scotty is offline   Reply With Quote
Old 02-07-2004, 02:39 AM   #3
PARANOID56
Scooby Guru
 
Member#: 22035
Join Date: Jul 2002
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
2003 Brocoma DCab
71 FJ40, 13 DRZ400SM

Default

or even if you would use the hella wireing kit, it would be brighter, as you would be getting more volts to the lights.
the stock harness is junk. upgrade time
Shane
PARANOID56 is offline   Reply With Quote
Old 02-07-2004, 02:50 AM   #4
well_armed
Scooby Specialist
 
Member#: 15204
Join Date: Feb 2002
Location: Bellevue, WA
Vehicle:
2013 Outie Esss Four

Default

Well, the stock wiring is sufficient for 55 watts at best. Upgrading to 100watts is going to be overkill for teh circuitry.

Why dont you buy some clear covers for the lights and take the mesh covers off? Those thing's are worthless and ugly IMHO.
well_armed is offline   Reply With Quote
Old 02-07-2004, 07:17 AM   #5
quest
*** Banned ***
 
Member#: 42402
Join Date: Aug 2003
Location: 4 inches south of :coffeemug:
Vehicle:
- Finder of Porn
-Bringer of tears...

Default

i actually like the look of the meshies, and drive on some pretty gravelly roads, so I need the protection. I have no idea how to upgrade the wiring myself, so I may have to go into a shop and get it all hooked up.

Thanks!
quest is offline   Reply With Quote
Old 02-09-2004, 11:32 PM   #6
SubieStyle
Scooby Specialist
 
Member#: 48936
Join Date: Nov 2003
Chapter/Region: SCIC
Location: Yucaipa, CA.
Vehicle:
I Do Installs On The
Side;) PM me for details!

Default

I've been running my 100 watters in my fog lights for a few months now, I work at night so they get very used. I havn't had any problems yet.

Will.
SubieStyle is offline   Reply With Quote
Old 02-10-2004, 02:09 AM   #7
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally posted by SubieStyle
I've been running my 100 watters in my fog lights for a few months now, I work at night so they get very used. I havn't had any problems yet.

Will.
When was the last time you drove in the rain with them on...?
Uncle Scotty is offline   Reply With Quote
Old 02-10-2004, 10:55 AM   #8
ATX25RS
Scooby Guru
 
Member#: 4597
Join Date: Mar 2001
Chapter/Region: TXIC
Location: Laredo, Texas
Vehicle:
2011 Mitsu Outlander
Sport (Ex-Suby owner X3)

Default

i had 100W bulbs in my stock GC fogs...for like 2 yrs....no problems...no wiring melting, a little bit of discoloration, but no lack in function. in the hell 500's i always have had 100W bulbs in there....again no problems whatsoever.
ATX25RS is offline   Reply With Quote
Old 02-10-2004, 10:55 AM   #9
ATX25RS
Scooby Guru
 
Member#: 4597
Join Date: Mar 2001
Chapter/Region: TXIC
Location: Laredo, Texas
Vehicle:
2011 Mitsu Outlander
Sport (Ex-Suby owner X3)

Default

do remember, all bulbs are different. what kind of bulbs are you thinking of putting in there?
ATX25RS is offline   Reply With Quote
Old 02-10-2004, 03:07 PM   #10
SubieStyle
Scooby Specialist
 
Member#: 48936
Join Date: Nov 2003
Chapter/Region: SCIC
Location: Yucaipa, CA.
Vehicle:
I Do Installs On The
Side;) PM me for details!

Default

-Uncle Scotty- I always drive in the rain at night. I think the last time was just over a week ago. Why would that change anything?

Will.
SubieStyle is offline   Reply With Quote
Old 02-10-2004, 03:13 PM   #11
Uncle Scotty
Scooby Guru
 
Member#: 16200
Join Date: Mar 2002
Vehicle:
OK Houston
we have an Uncle

Default

Quote:
Originally posted by SubieStyle
-Uncle Scotty- I always drive in the rain at night. I think the last time was just over a week ago. Why would that change anything?

Will.
That will usually kill most systems done the way your is. A little water and *POOF*, all done.....I think if you inspected things you may find partial failures(melting) at some of the plugs.
Some people get lucky and have no issues, but others melt something wihtin the first couple times they power the system.
Keep an eye on it for any melting.
Uncle Scotty is offline   Reply With Quote
Old 02-10-2004, 03:42 PM   #12
SubieStyle
Scooby Specialist
 
Member#: 48936
Join Date: Nov 2003
Chapter/Region: SCIC
Location: Yucaipa, CA.
Vehicle:
I Do Installs On The
Side;) PM me for details!

Default

Okay, will do. Thanks.

Will.
SubieStyle is offline   Reply With Quote
Old 02-10-2004, 03:58 PM   #13
PARANOID56
Scooby Guru
 
Member#: 22035
Join Date: Jul 2002
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
2003 Brocoma DCab
71 FJ40, 13 DRZ400SM

Default

Yea, please donít put 100w bulbs on the stock wring. As you will be living on bowered time. Just upgrade the harness, and you will be very happy, and wonít have to worry about anything.
Shane
PARANOID56 is offline   Reply With Quote
Old 02-10-2004, 04:06 PM   #14
ATX25RS
Scooby Guru
 
Member#: 4597
Join Date: Mar 2001
Chapter/Region: TXIC
Location: Laredo, Texas
Vehicle:
2011 Mitsu Outlander
Sport (Ex-Suby owner X3)

Default

maybe it is just being over cautious, but like i said i ran 100w on stock harness for 3 years and never had any problems....h3's and the harness react a little differently to high wattages.
ATX25RS is offline   Reply With Quote
Old 02-10-2004, 05:34 PM   #15
PARANOID56
Scooby Guru
 
Member#: 22035
Join Date: Jul 2002
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
2003 Brocoma DCab
71 FJ40, 13 DRZ400SM

Default

but you would be pulling almost 17amps through 20ga wire, it really was not designed for that.
Also, if you do upgrade your wiring with a nice relay system, your lights will be brighter, as you are not getting the full 14+ volts to them.

Shane
PARANOID56 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Running 100watt bulbs in a set of hellas = popped fuses controledcaos Electrical & Lighting 2 09-11-2009 01:21 PM
rewire hella 500FF for 100watt bulb? subaru0276 Electrical & Lighting 17 01-22-2009 07:48 AM
Don't use APC 100W Bulbs in your foglights! Scoob Mid West Subaru Owners Club Forum -- MWSOC 6 06-05-2001 02:33 PM
100W H3 bulb in MY99-00 foglights? Dolphin Overton Technical Forum Archive 4 10-07-2000 01:12 AM


All times are GMT -4. The time now is 05:51 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.