Welcome to the North American Subaru Impreza Owners Club Thursday April 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-08-2004, 01:44 AM   #1
i eat meat
Scooby Specialist
 
Member#: 13755
Join Date: Dec 2001
Location: nobodymakesmebleedmyownblood
Default fog fuse frustration

Just installed a set of PIAA 520 fog lights. Decided to use the car's original wiring. Did the fog lamp mod also. Turned the lights on for a few minutes while driving. Next thing ya' know, the lights go out. Checked it, blown fuse.

Anyone else blowing fuses with aftermarket fogs?
Any suggestions?

Thanks

Pico
* Registered users of the site do not see these ads.
i eat meat is offline   Reply With Quote
Old 02-08-2004, 06:58 AM   #2
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
05 GTO/11 Sonata(!)

Default

What wattage are the bulbs?
Mulder is offline   Reply With Quote
Old 02-08-2004, 01:39 PM   #3
i eat meat
Scooby Specialist
 
Member#: 13755
Join Date: Dec 2001
Location: nobodymakesmebleedmyownblood
Default

85w
i eat meat is offline   Reply With Quote
Old 02-08-2004, 02:02 PM   #4
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
05 GTO/11 Sonata(!)

Default

That may be why. Check the rating of the fog light fuse and do the math, it may be marginal for the current those bulbs are drawing. If that turns out to be the case, DO NOT just put a bigger fuse in. Either go to 55W bulbs or do a wiring upgrade to accomodate the higher wattage ones.
Mulder is offline   Reply With Quote
Old 02-08-2004, 03:40 PM   #5
i eat meat
Scooby Specialist
 
Member#: 13755
Join Date: Dec 2001
Location: nobodymakesmebleedmyownblood
Default

thanks Mulder!
i eat meat is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Fog light fuse in 1994 Impreza? sub_dont_touch Newbies & FAQs 0 08-30-2008 10:50 PM
Fog light switch and fuse- 06-07 scoby41 Exterior/Styling 5 08-25-2008 09:17 PM
Fog light fuse keeps blowing up bbun Electrical & Lighting 5 08-19-2008 06:51 PM
Does the fog lights fuse always receive power? hotspoons Electrical & Lighting 2 07-12-2007 01:11 PM
Help..Keep blowing fogs fuse AdsWRX Electrical & Lighting 3 06-16-2003 11:41 PM


All times are GMT -4. The time now is 09:12 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.