Welcome to the North American Subaru Impreza Owners Club Thursday August 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-08-2004, 09:33 PM   #1
whitet777
Scooby Newbie
 
Member#: 9378
Join Date: Aug 2001
Chapter/Region: MWSOC
Location: Kohler, WI
Vehicle:
1991 MR2
Red

Default Weird wheel noise after ice race

I was at an ice race today and we had to drive through some standing water (1/2 ft deep) some pretty slushy stuff too. While driving home about ten minutes into my drive, I hear a noise coming from my passenger front wheel that sounds like ice grinding on something in the hub area. I notice that the sound only happens when I am coasting or decelerating. Accelerate and the sound goes away. But, in between shifts, I hear a strong thud noise coming from the same wheel if I pop the clutch hard.

I took the car home and dislodged about 20lbs of ice, some of which covered the front drive axle preventing it from moving too much. There was also snow all over the rotor and shock. I take it out after removing the ice and there is still the noise.

I was leaning towards a CV joint, but there is no difference when I turn (usually a symptom of a bad CV joint). I don't know if it is a wheel bearing because it doesn't happen when I accelerate. The fact that the noise turns from a whir whir whir to a thud when popping the clutch especially from 1st to 2nd leads me to believe it has something to do with the drivetrain and not the bearings.

PLEASE HELP!!!
Tim
1998 OBS
* Registered users of the site do not see these ads.
whitet777 is offline   Reply With Quote
Old 02-08-2004, 10:14 PM   #2
whitet777
Scooby Newbie
 
Member#: 9378
Join Date: Aug 2001
Chapter/Region: MWSOC
Location: Kohler, WI
Vehicle:
1991 MR2
Red

Default

One other thing, the pitch of the whir whir whir does not change with vehicle speed.
whitet777 is offline   Reply With Quote
Old 02-09-2004, 01:01 AM   #3
North Ursalia
Miss You Mom
Oct 1940 - Feb 2008

Super Moderator
 
Member#: 809
Join Date: Jan 2000
Chapter/Region: NESIC
Location: NH, Land Of Many Trees
Vehicle:
2000 2.5 RS, '14 For
92 5MT SVX

Default

Clean the snow/ice out of your wheels. Even a very little will give you trouble.


Brian

North Ursalia is offline   Reply With Quote
Old 02-09-2004, 08:59 AM   #4
whitet777
Scooby Newbie
 
Member#: 9378
Join Date: Aug 2001
Chapter/Region: MWSOC
Location: Kohler, WI
Vehicle:
1991 MR2
Red

Default

After letting the car thaw out overnight, the noise went away. I thought I had chipped most of out, but there must have been some hidding somewhere.

Problem solved.
whitet777 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Braking noise after BC racing COs installed choiboi Brakes, Steering & Suspension 5 03-12-2008 09:57 AM
Weird Engine Noise After Driving In Deep Snow wrxey General Community 6 02-07-2008 07:21 PM
Left wheel noise after trying to replace axle seal spdfrk77 Brakes, Steering & Suspension 0 04-05-2007 11:39 AM
Weird grinding noise after coilover install bpwatts Brakes, Steering & Suspension 21 01-30-2007 02:11 PM
Weird Fluttering noise after APS turboback install... silver ghost Factory 2.5L Turbo Powertrain 13 12-25-2004 06:20 AM


All times are GMT -4. The time now is 07:14 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.