Welcome to the North American Subaru Impreza Owners Club Tuesday November 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > General Community

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-12-2004, 01:13 PM   #1
flyingmachine
Scooby Newbie
 
Member#: 4430
Join Date: Feb 2001
Location: Los Angeles, CA
Vehicle:
2003 outback
tan/white

Default anyone else w/ ABS gforce sensor problems?

My OBS is less than 2 months old, and the ABS light keeps coming on. Took it to the dealer yesterday, and it turns out I have a faulty ABS gforce sensor. Is this a common problem? Out of curiousity, how are Subarus rated in terms of number of recalls and defects? tks!
* Registered users of the site do not see these ads.
flyingmachine is offline   Reply With Quote
Old 02-12-2004, 01:28 PM   #2
orndog
Scooby Specialist
 
Member#: 34670
Join Date: Mar 2003
Chapter/Region: South East
Location: Atlanta
Vehicle:
2013 No gears!
Saltine American

Default

Not common on previous years, too early to say for the '04s I would think.
orndog is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does anyone else have this cell phone problem? Slack Off-Topic 4 11-12-2008 10:38 PM
Anyone elses PSP have random freezing problems? Castor Troy Off-Topic 5 10-01-2005 11:03 PM
anyone else have this parking brake problem? tooocool49723 Brakes, Steering & Suspension 8 10-14-2004 10:30 AM
Anyone else have rear wheel bearing problems ('01 Legacy) mvb Legacy Forum 5 04-23-2002 12:00 AM
('93-'01) Anyone else seeing the ASCII block problems? TimCat Impreza Forum 1 04-17-2001 09:36 AM


All times are GMT -4. The time now is 11:19 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.