Welcome to the North American Subaru Impreza Owners Club Thursday July 24, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Outback Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-13-2004, 01:25 PM   #1
thodi
Scooby Newbie
 
Member#: 54981
Join Date: Feb 2004
Location: Ft Lauderdale, Florida
Vehicle:
1997 outback sport
white/grey

Default help! bad noise from tranny/wheel/transfercase????

hi everyone,
i am the proud new owner of a 97 outback sport 5speed.
its making a funny noise tho, i'll describe it to you.....

when the car is MOVING and you take your foot off the gas, it makes like a clickclickclickclickclick....noise.

it does NOT make it at idle, it does NOT make it when you rev the motor (while sitting still)

it only happens inbetween shifts (when your foot comes off the gas) and when you coast with foot off the gas.

tranny shifts fine, awd seems to be okay (dont know really how to check it but the car 'pushes' like a rwd while pulling like a fwd...i assume its okay ) theres no grinds, and no problems otherwise.
if anyone has any ideas, please let me know, thanks,
im going to take it to my mechanic next tuesday, but if its something i can fix myself, id go at it.....and save the money
thanks everyone,
this is my first post.
peas
TJ
* Registered users of the site do not see these ads.
thodi is offline   Reply With Quote
Old 02-14-2004, 01:45 AM   #2
Mericet
Scooby Newbie
 
Member#: 45187
Join Date: Oct 2003
Location: Mt. Gilead, OH
Vehicle:
99 Legacy Outback
Winestone

Default

Maybe CV's?
Mericet is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
**HELP clunking noise from tranny** rowbs2k Transmission (AT/MT) & Driveline 14 06-14-2009 11:47 PM
Again! Bad Noise from my 2nd hybrid. Video inside. lemon19mmm Built Motor Discussion 16 12-02-2008 12:19 AM
strange noise from tranny/wheel/transfercase? thodi Service & Maintenance 0 02-13-2004 04:58 PM
Help - Noises from tranny or ??? retslo Mid Atlantic Impreza Club -- MAIC 12 01-14-2004 01:23 PM
I thought I had a busted strut.... bad noise from suspension - Help? LDragon Brakes, Steering & Suspension 0 08-08-2003 08:09 AM


All times are GMT -4. The time now is 12:46 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.