Welcome to the North American Subaru Impreza Owners Club Wednesday August 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-14-2004, 10:40 AM   #1
CurlyPete
Scooby Newbie
 
Member#: 38658
Join Date: Jun 2003
Location: Taos, NM
Vehicle:
2000 RS-T
Blue

Impreza GC8 Link + Tuning Issues

So I've been running a Ludespeed Stage III kit in my 2000 RS for about two months now. It drives nicely and all, boost set at 7psi (I'm at 7000ft elevation so I can easily get away with this). But one problem is I know the car is running a little rich. About every three weeks or so, I have to change the spark plugs because they are fouled. The engine can often get flooded because it gets so damn cold here and I am too dumb to stop cranking the engine. I need some help on the cold start, cold enrich, or whatever you believe is the problem. I can't seem to load a datalog of mine cuz the formatting changes and it is illegible. If anyone has suggestions, let me know. Thanks!
* Registered users of the site do not see these ads.
CurlyPete is offline   Reply With Quote
Old 02-17-2004, 12:39 PM   #2
Greenracer6
Scooby Specialist
 
Member#: 7962
Join Date: Jul 2001
Chapter/Region: MWSOC
Location: Louisville KY
Vehicle:
08 335i TwinTurbo
PSM 02WRX, 97 Dipped CRV

Default ...

Which version do you use??
values or percentage changes?

What size injectors/ timing around idle? Idle rpm?

What values do you have as your ::

crank enrich?
coldstart?
hot-restart?
clamp?
overrun vac?

Bill -- fellow tuner
Greenracer6 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mechanical Issue or Tuning Issue? (Bucking/Hiccups) MConte05 Open Source Reflashes 6 06-30-2009 12:51 PM
Link TPS issue FJP Normally Aspirated with bolt-on Forced Induction Powertrain 3 11-09-2003 02:57 AM
WTB locally: laptop for Link tuning wcbjr Texas Impreza Club Forum -- TXIC 8 11-01-2002 02:41 PM
LINK tuned and running good finally- just need to break in the clutch redmeanie Normally Aspirated with bolt-on Forced Induction Powertrain 0 08-17-2002 10:47 PM
Link tuning thoughts/questions phast Factory 2.0L Turbo Powertrain 46 03-19-2002 03:59 PM


All times are GMT -4. The time now is 10:01 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.