Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-16-2004, 05:43 PM   #1
GTR STI
Scooby Newbie
 
Member#: 45209
Join Date: Oct 2003
Location: Houston
Vehicle:
2004 STI
Black

Default MAF or MAP signal for Emanage??

I'm trying to wire my E-manage, and am not sure whether to use the MAP signal, or MAF signal. I would assume map signal, but who knows. Also, is it just me or is there a mistake in the wiring diagram for the STI. For the ignition the diagram goes
#1 = 18
#2 = 17
#3 = 16
#4 = 16 (I would assume they meant 15)

Also, this question is kinda dumb but when it comes to electronics you never know. Is the Accelerator Position Sensor the same as the TPS sensor? I know the STI has electronic throttle, just not sure if those sensors function the same.

Final question, would it be alright to use the Power supply and ground for the main unit power supply?

Thanks for the input
Chris
* Registered users of the site do not see these ads.
GTR STI is offline   Reply With Quote
Old 02-17-2004, 02:08 AM   #2
redrexx
Scooby Newbie
 
Member#: 36568
Join Date: May 2003
Vehicle:
02 sedona WRX gone
04' Silver STi in affect

Default

Seems that you are the only one brave enough or stupid enough to tackle this install unguided. We'll just say "brave" for the time being. E-manage is great, but the problem is that everyone will do it differently. Greddy has about 4 or more different harnesses and a sensor or two that are all bought seperately to customized your setup. That's great, but only if you know what you are doing. I would suggest you take your car and the unit to someone who knows both the E-manage and the STi well. That may be a tough combo to order. I know Dan can serve you up, but pretty much only if you bought if from him, which I assume you didn't.
redrexx is offline   Reply With Quote
Old 02-17-2004, 08:24 AM   #3
lotusTT
Scooby Specialist
 
Member#: 23359
Join Date: Aug 2002
Chapter/Region: NESIC
Location: San Francisco
Vehicle:
2002 BMW M Coupe
Steel Gray

Default

I believe you want to use the MAF signal, at least that's what's used on the WRX. You'll have to find a pinout of the STi ECU to confirm which wires for the ignition. I'm not sure what you mean by "use the power supply for the main power supply".

The e-manage is a great tool and there is a growing user base, stick with it and I'm sure you can get it to do what you need it to.
lotusTT is offline   Reply With Quote
Old 02-17-2004, 09:49 AM   #4
GTR STI
Scooby Newbie
 
Member#: 45209
Join Date: Oct 2003
Location: Houston
Vehicle:
2004 STI
Black

Default

have the pinout, and found out it is the MAF. I need to use a FCD on the MAP.
I would never take my car to anyone to work on except to dyno tune. I have had way to many problems in the past sending my car to people. I'm sure there are plenty of qualified guys out there, but I've been through too much BS!

Thanks guys
Chris
GTR STI is offline   Reply With Quote
Old 02-18-2004, 01:31 AM   #5
Scrubb_hair
Scooby Newbie
 
Member#: 55262
Join Date: Feb 2004
Location: South Africa
Vehicle:
1998 Toyota (sorry)
Metalic green

Default

I have just finished work on an STI using the SMT6 piggyback unit; the concept is the same as the E-manage unit. I am not sure what signal I taped into, unfortunately at the time I didnít have a wiring diagram and I was working on the ecu side not the engine bay, but the way I decided which one to use was to cut the wire while the car was running, one wire stalled the engine the other did not.

I modified the wire that stalled the engine, was able to handle fuelling and lock the boost limit on the car so that the user could raise boost.

I have been looking for a reason why they have two sensors on this car and would appreciate it if anyone could explain this to me.

By the way is you are looking for Subaru wiring diagram I found a great link at http://www.northursalia.com/modifica...ng/wiring.html

Last edited by North Ursalia; 01-30-2011 at 05:23 PM.
Scrubb_hair is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Best Tuning Setup MAF, Blowthru MAF, or MAP? Sko Factory 2.5L Turbo Powertrain 18 11-11-2007 03:31 PM
Possible bad MAF or MAP on WRX? sponaugle Factory 2.0L Turbo Powertrain 15 10-16-2001 09:31 AM
WRX....MAF or MAP? Gambit Normally Aspirated Powertrain 12 01-16-2001 04:17 PM
MAF or MAP? Intake help for newbie Jason52 Newbies & FAQs 8 11-30-2000 11:49 PM
MAF or MAP wop Newbies & FAQs 2 10-19-2000 09:38 AM


All times are GMT -4. The time now is 10:51 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.