Welcome to the North American Subaru Impreza Owners Club Friday July 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Subaru Models > Baja Forum

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-22-2004, 10:20 PM   #1
kimguroo
Scooby Newbie
 
Member#: 50529
Join Date: Dec 2003
Location: Roswell, GA
Vehicle:
2008 forester xt
red

Default Vibration only when accelerating above 72mph

vibration(in steering wheel) that only appears anytime I accelerate above 72MPH. Doesn't matter what kind of road. sometimes, between 80-85 mph, vibration dissappear.

The cars been checked out by the dealer mechanic and he can't find anything wrong with the car and they can't do anything above 65mph because above 65mph speed is illegal.

Anyone had a similar problem?
* Registered users of the site do not see these ads.
kimguroo is offline   Reply With Quote
Old 02-23-2004, 12:03 AM   #2
BajaNut
Scooby Specialist
 
Member#: 36905
Join Date: May 2003
Chapter/Region: BAIC
Location: Kirkland, WA
Vehicle:
2014 Outback SAP
leggtnut on lgt.com

Default

The only think that strikes me is a imballancing in the wheel/tire. My experiance is that the dealers and some tire installers won't ballance above the hightest posted limits. I don't know about your state, but here in CA, the posted limits get above 65 (70 and higher) so they need to be rated to work on those roads.

I just got back from a 1600 mile trip up and down I-5 and got up to 90+ and had 0 vibration. In fact the car handeled GREAT.

So I would recomend is to try and find a place that will check ballancing above 65mph.

Ben

P.S. - I am no expert so don't take my advice with a grain of salt.
BajaNut is offline   Reply With Quote
Old 02-24-2004, 05:48 AM   #3
Chris N
Scooby Specialist
 
Member#: 5322
Join Date: Mar 2001
Chapter/Region: NESIC
Location: Maine
Vehicle:
07im +07Leg+00Forest
Scooby wrench turner

Default Re: Vibration only when accelerating above 72mph

Quote:
Originally posted by kimguroo


Anyone had a similar problem?
A computer balanced tire should be good for 100+.
I work on Saturns all day long and last week I got an AWD Vue that vibrated ONLy when lightly accelerating. It only did it under very light accel, but was most noticable at highway speeds. After trying lots o'stuff, the longest front axle was swapped with a new one and the vibration was gone. A bent axle was the culprit.

Your situation sounds similar, but you might have something completely different, ie; tire balance, tie rod end, ball joint.
Chris N is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car shakes when accelerating only. nickf829 Transmission (AT/MT) & Driveline 6 01-21-2008 09:18 PM
When Quoting, Above or Below Mrhappy Off-Topic 20 08-31-2005 02:04 PM
I love it when people above me don't understand basic stats 24 Off-Topic 19 06-22-2005 01:26 PM
Annoying vibtation only when accelerating above 70 sboat22 Impreza Forum 10 03-10-2004 12:59 PM


All times are GMT -4. The time now is 11:39 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.