Welcome to the North American Subaru Impreza Owners Club Sunday April 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-24-2004, 02:19 PM   #1
Matt K
NASIOC Supporter
 
Member#: 45204
Join Date: Oct 2003
Chapter/Region: NESIC
Location: you are so complex
Vehicle:
16 you don't
respond to danger

Default does anybody have the Andy Whittaker OBD-2 hardware?

this:

http://www.andywhittaker.com/ecu/obdii_hardware.htm



I have it, and I can get it's little lights to come on, but I cant get it to connect. I'm using the software form OBD-2.com. Anybody have any experience with this thing?

Thanks...
* Registered users of the site do not see these ads.
Matt K is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does anybody have the "Pink" Sti springs on the 04' yet? chopaholix Brakes, Steering & Suspension 7 02-25-2004 03:23 PM
Does anybody have the TI Calculator Software charles s Off-Topic 0 10-27-2003 10:47 PM
Does anybody have the Cusco hood? MAD REX Interior & Exterior Modification 13 04-18-2003 12:35 AM
does anybody have the address for accurit performance and who to talk to? wrxxtc Tri-State Area Forum 4 03-02-2002 01:29 AM
does anybody have the HKS setup M Brakes, Steering & Suspension 5 05-28-2001 08:35 AM


All times are GMT -4. The time now is 12:11 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.