Welcome to the North American Subaru Impreza Owners Club Friday September 19, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Car Audio, Video & Security

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 02-28-2004, 11:45 AM   #1
devin
Scooby Newbie
 
Member#: 17196
Join Date: Apr 2002
Location: buffalo/staten island
Vehicle:
06 Accord
Silver

Default is it ok to remove the stock alarm?

i just got a compustar alarm installed in my car, and the guy who installed it put my stock alarm in vallet mode. Now the Security light in the cluster is always flashing, even when i'm driving the car. I asked the installer if it was ok to remove the stock alarm and he said he didn't do it because some cars get messed up if you take out the stock alarm. I was wondering if it was ok to do it and how would i got about doing it? Is there some wire harness i can disconnect somewhere rather than taking out everything. I just want to shut that annoying light off.

thanks
devin
* Registered users of the site do not see these ads.
devin is offline   Reply With Quote
Old 02-28-2004, 11:53 AM   #2
dunk
Scooby Guru
 
Member#: 15359
Join Date: Feb 2002
Chapter/Region: MAIC
Location: Fairfax, VA
Default

yes, it's fine to remove the stock alarm. The easiest way to disconnect it is to remove the center console piece around the handbrake. The alarm brain is under the cover. Disconnect the plug going into the alarm brain.

Duncan
dunk is offline   Reply With Quote
Old 02-28-2004, 11:55 AM   #3
devin
Scooby Newbie
 
Member#: 17196
Join Date: Apr 2002
Location: buffalo/staten island
Vehicle:
06 Accord
Silver

Default

Thanks alot
devin is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is it OK to lube the face of the lug hole? mmiller2002 Tire & Wheel 10 04-28-2009 11:06 AM
Is it OK to put the stock downpipe back on to get inspected? breathinez Newbies & FAQs 6 12-14-2006 01:01 PM
Battery install: Is it ok to remove these doohickeys? John Callahan Alaskan Impreza Club Forum -- AKIC 5 11-14-2005 01:47 PM
('93-'01) is it ok to remove the plate from the hood scoop FromMugen2STI Impreza Forum 6 07-30-2003 05:13 PM
Is it necessary to remove the bumper to get the grille out ??? PKduck Interior & Exterior Modification 2 06-24-2001 05:13 PM


All times are GMT -4. The time now is 09:32 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.