Welcome to the North American Subaru Impreza Owners Club Sunday September 21, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Texas Impreza Club
Texas Impreza Club Forum sponsored by Gillman Subaru Houston
and Gillman Subaru San Antonio
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Texas Impreza Club Forum -- TXIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-01-2004, 10:44 AM   #1
DanzBorin
Subaru Bounty Hunter
Moderator
 
Member#: 7131
Join Date: Jun 2001
Chapter/Region: TXIC
Location: Houston - Back in the Alief
Vehicle:
2008 STi DGM (3rd
STI) prev 05 STi (white)

Question gjshu and other camera buffs...

We had to order another battery for our digital camera, but the "real" Kodak ones were expensive so I got one off ebay. It's the same size and has the same contact points and was listed as a replacement, but... the original is a 3.7V battery and the replacement says 3.6V... would it be okay to use the 3.6V battery?

thanks for any input...
* Registered users of the site do not see these ads.
DanzBorin is offline   Reply With Quote
Old 03-01-2004, 10:52 AM   #2
gjhsu
Scooby Guru
 
Member#: 12329
Join Date: Nov 2001
Chapter/Region: TXIC
Location: Austin, TX
Vehicle:
2o15 WRX
Ice Silver

Default

As an aspiring electrical engineering student they teach us no practicality, so I can't give you a definite answer other than "you'll find out when it gets there" but I can't imagine the tolerances of the camera would be such that .1V would make all that much of a difference, with the components involved on a small camera.

I guess if someone provided me with the full schematics I could figure it out for you, but that takes work
gjhsu is offline   Reply With Quote
Old 03-01-2004, 11:07 AM   #3
LiquidIQ
Scooby Guru
 
Member#: 6408
Join Date: May 2001
Chapter/Region: TXIC
Location: Austin, TX
Vehicle:
2004 MINI 2011 WRX
Dark Silver & White

Default

I think you're ok.

I imagine the original Kodak doesn't even give a reliable 3.7V.
LiquidIQ is offline   Reply With Quote
Old 03-01-2004, 11:09 AM   #4
gjhsu
Scooby Guru
 
Member#: 12329
Join Date: Nov 2001
Chapter/Region: TXIC
Location: Austin, TX
Vehicle:
2o15 WRX
Ice Silver

Default

Actually, yeah, if you can, measure the voltage across the old battery to see what kinda drop it took. Should give you at least some kind of indication when the camera will stop operating. Unless you get a reading of close to 0, in which case, it tells you nothing.
gjhsu is offline   Reply With Quote
Old 03-01-2004, 05:56 PM   #5
Selmak
Scooby Specialist
 
Member#: 45751
Join Date: Oct 2003
Chapter/Region: TXIC
Location: Austin, TX (North)
Vehicle:
2015 WRX
Dark Grey Metallic

Default

While I agree that .1V isn't much of a difference, I think it could cause problems when it comes to the flash which by far draws the most current. .1V less is not enough to cause problems with it's computer (assuming it has auto focus) so you should be ok.
Selmak is offline   Reply With Quote
Old 03-01-2004, 07:35 PM   #6
hellonwrxwheels
Scooby Specialist
 
Member#: 27120
Join Date: Oct 2002
Chapter/Region: TXIC
Location: Austin, Texas
Vehicle:
06 350Z
Silverstone

Default

Ahhh, just try it. If the thing explodes, then you know you did something wrong.

Hence the phrase "trial and error"
hellonwrxwheels is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Attn: intence, AcquaCow and other $texas camera people ButtDyno Mid Atlantic Impreza Club -- MAIC 4 10-07-2006 06:28 PM
OT Digital Camera Buffs, need some advice. D Rebel or D70... Davenow Off-Topic 15 03-01-2005 10:09 PM
Digital camera buffs out there... need some urgent help!! swy81 Off-Topic 8 10-11-2004 05:36 PM
Digital camera buffs sunfps Off-Topic 8 02-29-2004 05:05 PM
OT digital rebel and other camera people D-I-Z-Z-L-E Off-Topic 79 11-19-2003 03:00 PM


All times are GMT -4. The time now is 09:04 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.