Welcome to the North American Subaru Impreza Owners Club Wednesday March 4, 2015
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC General > Newbies & FAQs

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-01-2004, 06:33 PM   #1
limey60
Scooby Newbie
 
Member#: 51225
Join Date: Dec 2003
Vehicle:
1999 outback
black

Default 99 outback. Rough idle when in DRIVE

I have a 99 legacy Outback 30th Ann. model with the 2.5 DOHC engine w/ auto trans. It has 131000 miles on it and has had all the recommended maintenance. It idles fine in P and N but when in D the idle gets very rough and really feels harsh. I have run the engine analyer twice with no faults or pending faults and it has new plugs and wires. There are no vacuum leaks and the IAC is working fine.
I have had the car to my local dealer. The head mechanic drove it and said it perfomed great. They could not find any problems and said that the rough idle in D was normal. I find this hard to accept as I would not buy a car like this.
Any help will be much appreciated.
* Registered users of the site do not see these ads.
limey60 is offline   Reply With Quote
Old 03-01-2004, 11:29 PM   #2
glepko
Scooby Newbie
 
Member#: 19651
Join Date: Jun 2002
Location: PA
Vehicle:
2002 WRX
Silver

Default

That symptom says vacuum leak all day. I'd have a mechanic go over all of the vacuum lines to double check.
glepko is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough idle when warm, 01 RS, yes I searched ;) rogue Normally Aspirated Powertrain 6 05-13-2009 06:39 PM
Rough idle when it rains wrspssshhhh UTEC 1 10-20-2006 10:36 AM
shaking at idle when in gear? linsavy Legacy Forum 18 06-16-2006 08:03 PM
Rough idling when fan is on whitegdwagon Electrical & Lighting 3 02-19-2005 12:43 AM
Rough idle when cold jkiny Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 5 02-24-2003 06:58 PM


All times are GMT -4. The time now is 10:59 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2015 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.