Welcome to the North American Subaru Impreza Owners Club Wednesday July 9, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Engine Management & Tuning

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-04-2004, 02:37 AM   #1
BoostdBoxer
Scooby Newbie
 
Member#: 53163
Join Date: Jan 2004
Default what do you guys think about Cobb Access Port

as the title states
* Registered users of the site do not see these ads.
BoostdBoxer is offline   Reply With Quote
Old 03-04-2004, 03:02 AM   #2
allanak
Scooby Specialist
 
Member#: 39856
Join Date: Jul 2003
Chapter/Region: SCIC
Location: Los Angeles
Vehicle:
2011 BMW 135i
Alpine White

Default

There's already like 5 threads about the exact same thing in this same section...did you look?

Cobb AccessPORT Reviews
allanak is offline   Reply With Quote
Old 03-04-2004, 01:30 PM   #3
AWDball
Scooby Specialist
 
Member#: 17819
Join Date: Apr 2002
Chapter/Region: TXIC
Location: McKinney, Tx
Vehicle:
2005 Forester
Garnet Red Pearl

Default

he probably did a search for access port as opposed to accessport
AWDball is offline   Reply With Quote
Old 03-04-2004, 01:33 PM   #4
oxtox
Scooby Newbie
 
Member#: 33740
Join Date: Mar 2003
Location: Philaburbia
Vehicle:
2012 sti hatch
wrb

Default

werd. or if you want the latest personal experiences with the finished product try http://www.wrxforum.com/cgi-bin/ulti...;f=11;t=000099
oxtox is offline   Reply With Quote
Old 03-04-2004, 02:16 PM   #5
BoostdBoxer
Scooby Newbie
 
Member#: 53163
Join Date: Jan 2004
Default

yeah i did a search for access port and not accessport one word and that is prolly why it didnt work
BoostdBoxer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
What do you guys think about what C&D said... Driver72 General Community 115 08-13-2004 08:04 AM
What do you guys think about what I paid for my WRX? Need4Boost Newbies & FAQs 8 05-29-2002 02:48 AM
What do you guys think about cobb tuning? mlambert Factory 2.0L Turbo Powertrain 6 02-02-2002 06:03 PM
('93-'01) What do you guys think about motortrends news on the Sti and EVo? gtr Impreza Forum 12 05-30-2001 04:09 PM
what do you guys think about this swaybar setup bill harvey New England Impreza Club Forum -- NESIC 4 08-27-2000 05:17 PM


All times are GMT -4. The time now is 09:46 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.