Welcome to the North American Subaru Impreza Owners Club Thursday September 18, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Service & Maintenance

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-06-2004, 04:20 PM   #1
mesaro
Scooby Newbie
 
Member#: 27335
Join Date: Oct 2002
Location: Bowie, MD
Vehicle:
2005 Forrester XT
OBS

Question Bubbling sounds...

Anyone ever hear a bubbling sound coming from the engine bay at low revs?
I have an 02' WRX and have recently been hearing this sound usually when I first start my car for the day. The only time I actually hear it is either in neutral or 1st with revs around 2-3k.

I don't have much experience w/ turbocharged & intercooled cars so I don't exactly know some things. But if water gets into the intercooler, where does it go? Also, the only other thing I could think it could be is the intake has been flooded.
Any help would greatly be appreciated. Thanks for any info.

-Nardo
* Registered users of the site do not see these ads.
mesaro is offline   Reply With Quote
Old 03-06-2004, 04:42 PM   #2
Charlie-III
Scooby Specialist
 
Member#: 30669
Join Date: Dec 2002
Chapter/Region: Tri-State
Location: 07456, North NJ
Vehicle:
1998 Legacy 2.5GT
Silver Sleeper Wagon

Default

I guess I would check to see if the coolant system is completely full.
Charlie-III is offline   Reply With Quote
Old 03-08-2004, 02:35 PM   #3
skoobywrx
Scooby Specialist
 
Member#: 28088
Join Date: Oct 2002
Chapter/Region: NWIC
Location: Seattle, WA
Vehicle:
05 WRB STi
06 Outback

Default

yeah, you probably have some air in the cooling system..

turn the car on when its cool, with the readiator cap on and let it run for about 7-15 min to let all the air go out, and watch it and fill it up with more coolant....... until the fluid level is stable
skoobywrx is offline   Reply With Quote
Old 03-08-2004, 05:55 PM   #4
mesaro
Scooby Newbie
 
Member#: 27335
Join Date: Oct 2002
Location: Bowie, MD
Vehicle:
2005 Forrester XT
OBS

Default

Thanks for the info. Looks like I'lll be picking up some coolant soon.

-Nardo
mesaro is offline   Reply With Quote
Old 03-08-2004, 06:46 PM   #5
Stanley
Scooby Guru
 
Member#: 7374
Join Date: Jun 2001
Location: North Bay, SFCA
Vehicle:
2007 Grandpamobile
BlingBlingBlue

Default

Mine was doing this. I added maybe 100ml of 50/50 mixture and it went away.
Stanley is online now   Reply With Quote
Old 03-08-2004, 09:06 PM   #6
Mike Wevrick
RIP 1/19/64 - 7/23/11
Scooby Guru
 
Member#: 24654
Join Date: Sep 2002
Chapter/Region: NESIC
Location: saraseager.com
Vehicle:
1957 Taggart Comet
atlasshruggedpart1.com

Default

You can't get water into your intercooler btw
Mike Wevrick is offline   Reply With Quote
Old 03-11-2004, 03:42 PM   #7
mesaro
Scooby Newbie
 
Member#: 27335
Join Date: Oct 2002
Location: Bowie, MD
Vehicle:
2005 Forrester XT
OBS

Default

Well, put some coolant in today. So far so good, no more gurgling sound! Thanks!

-Nardo
mesaro is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bubbling sound from the turbo subielover29 Factory 2.0L Turbo Powertrain 5 03-28-2010 07:21 AM
Boost Spurts Out, Low Power - Bubbling Sound and Moisture Under Hood TheShadowWRX Factory 2.0L Turbo Powertrain 12 03-26-2010 12:11 AM
Bubbling sound on cold starts vlady Factory 2.0L Turbo Powertrain 5 11-29-2005 10:23 PM
bubbling sound??? wrXiconZ Factory 2.0L Turbo Powertrain 2 01-31-2005 06:33 AM
bubbling sound prolbem?? WRX2fast04 Factory 2.0L Turbo Powertrain 4 09-16-2003 08:23 PM


All times are GMT -4. The time now is 01:49 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.