Welcome to the North American Subaru Impreza Owners Club Monday October 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-08-2004, 11:52 PM   #1
tony2298
Scooby Newbie
 
Member#: 27547
Join Date: Oct 2002
Default problem with reverse el gauges

I dont know what happen I started my car up once at night and my whit faced reverse el glow gauges (the ones in the gauge cluster) kept flicking on and off but in a constant pattern . They would turn on to really bright then get a little dim then even dimmer then off then really bright again. for about the ten min. or so ..... so i just kept driving like that then i shut off my car and parked it in my garage the next day i turned my car on and they wouldnt turn on at all.
* Registered users of the site do not see these ads.
tony2298 is offline   Reply With Quote
Old 03-09-2004, 01:51 AM   #2
file_id
Scooby Specialist
 
Member#: 28197
Join Date: Oct 2002
Chapter/Region: SCIC
Default

Check your wiring connections. Either that or sounds like your inverter went bad.
file_id is offline   Reply With Quote
Old 03-09-2004, 02:10 AM   #3
tony2298
Scooby Newbie
 
Member#: 27547
Join Date: Oct 2002
Default

whats an inverter and if thats what went bad where can i get a new one
tony2298 is offline   Reply With Quote
Old 03-09-2004, 03:09 AM   #4
file_id
Scooby Specialist
 
Member#: 28197
Join Date: Oct 2002
Chapter/Region: SCIC
Default

If you have aftermarket reverse gauges then the inverter is the power source.
file_id is offline   Reply With Quote
Old 03-09-2004, 04:12 PM   #5
twizzstyle
Scooby Guru
 
Member#: 18941
Join Date: May 2002
Chapter/Region: NWIC
Location: Kenmore, Washington
Vehicle:
2005 Lotus Elise
Orange

Default

does it have a little thing with buttons to change the brightness and color? Are you sure that wasn't getting squished by something, so it was just cycling through the different brightess settigns? Cause if it was a regular pattern, thats what it sounds like to me!
twizzstyle is offline   Reply With Quote
Old 03-09-2004, 08:16 PM   #6
tony2298
Scooby Newbie
 
Member#: 27547
Join Date: Oct 2002
Default

yes it has that button but that button only changes the color of the gauges like blue green red and different shades of those colors what was happening was that it was set on one color but it whould just be bright then slowly get dimmer till they where off completly but then back to bright againthen again they would go dimmer and it just kept repeating
tony2298 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with reverse devin Transmission (AT/MT) & Driveline 4 08-03-2003 06:06 PM
Problems with reverse datwrx Transmission (AT/MT) & Driveline 32 05-13-2003 05:14 PM
having problem with reverse ramair18954 Transmission (AT/MT) & Driveline 11 12-11-2002 06:37 PM
Problem with reverse gear switching... Apostle Normally Aspirated Powertrain 5 07-19-2001 04:17 PM


All times are GMT -4. The time now is 09:08 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.