Welcome to the North American Subaru Impreza Owners Club Wednesday April 23, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > General Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 08-18-2000, 01:08 PM   #1
harpy
Scooby Newbie
 
Member#: 1012
Join Date: Mar 2000
Location: Boston, MA, USA
Post

if you needed to you could just bridge the remote wire to the power wire, the only problem with that is it's always on, so you'd have to throw in a switch, which is a pain in the ass, since it's a factory sub it's probably not connected straight to the battery, so you might be able to get away with it always being on...
* Registered users of the site do not see these ads.
harpy is offline  
Old 08-19-2000, 12:18 AM   #2
SilverSuby
Scooby Specialist
 
Member#: 1599
Join Date: Jun 2000
Location: Pittsburgh, PA, USA
Vehicle:
2000 Impreza RS
Silver

Question To those who have removed the factory sub -- please read

I understand that the factory sub has it's own amplifier. My question is:

Where does the factory amp[sub] get it's remote power from? What tells the amp[sub] when to turn on. I don't think they would design it to stay on all of the time, but cannot find the wire from the head unit to give it power when the head unit is on.
SilverSuby is offline  
Old 08-19-2000, 12:21 AM   #3
MrP0nch0
Scooby Newbie
 
Member#: 1859
Join Date: Jul 2000
Location: LI, New York
Vehicle:
2000 2.5RS
BRP

Post

The sub doesn't necessarily need to have a remote turn on... It could have a signal sensing function that turns it on when signal is detected...

are you trying to remote turn on the power on an aftermarket amplifier with the head unit?

->>> MrP0nch0 <<<-
MrP0nch0 is offline  
Old 08-19-2000, 12:26 AM   #4
SilverSuby
Scooby Specialist
 
Member#: 1599
Join Date: Jun 2000
Location: Pittsburgh, PA, USA
Vehicle:
2000 Impreza RS
Silver

Question

That's exactly what I'm trying to do....any suggestions or am I simply SOL?
SilverSuby is offline  
Old 08-19-2000, 12:34 AM   #5
MrP0nch0
Scooby Newbie
 
Member#: 1859
Join Date: Jul 2000
Location: LI, New York
Vehicle:
2000 2.5RS
BRP

Post

SOL = ???

Sorry but I haven't touched the subie radio yet so i wouldn't know first hand... On most cars though, you also have some wire on the radio harness that should act as a remote turn on because of the possiblity of adding a retractible antena... Those need a remote on too...

If you can't get a diagram... Maybe call crutchfield... make like you're gonna buy an amp and ask them the same question you posted... They have the database online too... maybe find out from them... THey're great for factory + aftermarket setups... www.crutchfield.com

Hope it helps... Let me know what you find out anyway cuz i was thinking of an aftermarket antena myself...

->>> MrP0nch0 <<<-
MrP0nch0 is offline  
Old 08-19-2000, 12:45 AM   #6
JC
NASIOC Supporter
 
Member#: 692
Join Date: Dec 1999
Chapter/Region: SCIC
Vehicle:
2006 Pontiac GTO M6
Triumph Street Triple R

Post

SOL= ***** outta luck

This should be in the stereo forum. Sorry nothing constructive to add, I use an aftermarket deck.
JC is offline  
Old 08-19-2000, 12:46 AM   #7
Ovaltine
Scooby Newbie
 
Member#: 1500
Join Date: May 2000
Location: Vancouver, B.C., Canada
Vehicle:
2000 Impreza 2.5RS
Blue Ridge Pearl

Post

SOL = ***** Out of Luck
Ovaltine is offline  
Old 08-19-2000, 12:48 AM   #8
calmliquid
Scooby Newbie
 
Member#: 2058
Join Date: Aug 2000
Location: Glenolden Pa U.S.A.
Post

I used one of the wires from the wires comming out of the factory sub. it is a remote I don't rember which one it was though. Just play around till you find it,it's there.
calmliquid is offline  
Old 08-19-2000, 12:52 AM   #9
SilverSuby
Scooby Specialist
 
Member#: 1599
Join Date: Jun 2000
Location: Pittsburgh, PA, USA
Vehicle:
2000 Impreza RS
Silver

Post

Sorry for posting it in the wrong forum guys, can we get this thread moved?

I have the factory service manuals and have check Crutchfield.com and madisound.com. No luck anywhere.

I guess I'll just start sticking a probe in and look for power next. I think it's really strange that the factory service manuals don't include anything about the sub, being that it's a factory option.
SilverSuby is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Question For Those Who Have Removed Heads Hayaboosted Built Motor Discussion 14 05-02-2008 11:30 PM
Thanks to those who have donated to the Polar Bear Plunge K Rock Impreza Mid Atlantic Impreza Club -- MAIC 15 01-31-2006 08:54 PM
For those who have taken the LSAT ... Little help please Brady Off-Topic 34 12-23-2005 02:41 PM
Question to those who have done the hose relocation mod Raslian Factory 2.0L Turbo Powertrain 0 02-09-2003 09:41 PM
Warning to those who have the Ludespeed oil pan Chav Normally Aspirated with bolt-on Forced Induction Powertrain 17 01-06-2003 11:28 AM


All times are GMT -4. The time now is 06:46 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.