Welcome to the North American Subaru Impreza Owners Club Thursday July 31, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Vancouver Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Vancouver Impreza Club Forum -- VIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-12-2004, 06:17 AM   #1
Poo
Scooby Newbie
 
Member#: 49627
Join Date: Dec 2003
Location: vancouver
Vehicle:
2004 Wrx
white

Question below 500rpm

Guys i have a problem with my car ........... everytime i stop my rpm go below 500(close to 0) and back up to 500+ is it only my car ???
mine is 04 wrx mt
* Registered users of the site do not see these ads.
Poo is offline   Reply With Quote
Old 03-12-2004, 06:23 AM   #2
NPC
Scooby Newbie
 
Member#: 28203
Join Date: Oct 2002
Vehicle:
03 Impreza WRX
Black

Default

that is odd for a stock car - do u have any mods?
NPC is offline   Reply With Quote
Old 03-12-2004, 10:34 AM   #3
KIMUTAKU
Scooby Specialist
 
Member#: 19776
Join Date: Jun 2002
Chapter/Region: VIC
Location: Vancouver, Canada
Vehicle:
2012 GVF SWP
Ninja Lime Green

Default

do u have a bov?
KIMUTAKU is offline   Reply With Quote
Old 03-12-2004, 11:08 AM   #4
tora
Scooby Guru
 
Member#: 5851
Join Date: Apr 2001
Chapter/Region: VIC
Location: Vancouver
Vehicle:
09 Forester XT
+ NA Miata

Default

Something is drawing power I think. What does it sit at when you idle?
tora is offline   Reply With Quote
Old 03-12-2004, 11:28 AM   #5
Poo
Scooby Newbie
 
Member#: 49627
Join Date: Dec 2003
Location: vancouver
Vehicle:
2004 Wrx
white

Default

well 500-1000 rpm
i think its the bov >.< i will take it off
Poo is offline   Reply With Quote
Old 03-12-2004, 11:32 AM   #6
Poo
Scooby Newbie
 
Member#: 49627
Join Date: Dec 2003
Location: vancouver
Vehicle:
2004 Wrx
white

Default

or is it my battery ?? cuz i have sub
Poo is offline   Reply With Quote
Old 03-12-2004, 12:34 PM   #7
SubaruBen
Scooby Specialist
 
Member#: 20948
Join Date: Jul 2002
Chapter/Region: VIC
Location: Vancouver
Vehicle:
04 STi
Snow Plower

Default

my car sits just right under 500 rpm (470 rpm) but it doesn't flinch. is that normal to sit under 500?
SubaruBen is offline   Reply With Quote
Old 03-12-2004, 12:41 PM   #8
AllWheelDrift
Scooby Specialist
 
Member#: 9191
Join Date: Aug 2001
Location: Vancouver, BC
Vehicle:
2002 Impreza 2.5TS
Blue Ridge Pearl

Default

Quote:
Originally posted by SubaruBen
my car sits just right under 500 rpm (470 rpm) but it doesn't flinch. is that normal to sit under 500?
Are you reading your tach correctly? It doesn't actually start at 0.
AllWheelDrift is offline   Reply With Quote
Old 03-12-2004, 12:47 PM   #9
Ken
NASIOC Supporter
 
Member#: 34
Join Date: Jun 1999
Chapter/Region: VIC
Location: Burnaby, BC Canada
Vehicle:
2005 WRX STi
World Rally Blue

Default

There is a thick bar at the bottom of the tach which should be 500. I'm thinking you're sitting more at ~750rpm, which my RS does when it's nice and warm. It doesn't stutter though, maybe once in a blue moon.
Ken is offline   Reply With Quote
Old 03-12-2004, 01:28 PM   #10
SubaruBen
Scooby Specialist
 
Member#: 20948
Join Date: Jul 2002
Chapter/Region: VIC
Location: Vancouver
Vehicle:
04 STi
Snow Plower

Default

Quote:
Originally posted by AllWheelDrift
Are you reading your tach correctly? It doesn't actually start at 0.
well when i look at the needle its just under the 500 rpm. either its starts under or above 0 i have no idea. i have yet to run into any problems so i think its ok. i think.....
SubaruBen is offline   Reply With Quote
Old 03-12-2004, 01:52 PM   #11
Necromancer
Scooby Specialist
 
Member#: 477
Join Date: Oct 1999
Location: Vancouver
Vehicle:
GC4 -> GGA -> GM6
Yeah, that's about right.

Default

Yeah, most likely the BOV. Take that crap off and reset the ECU and see what happens...

When will people learn...
Necromancer is offline   Reply With Quote
Old 03-12-2004, 04:09 PM   #12
KIMUTAKU
Scooby Specialist
 
Member#: 19776
Join Date: Jun 2002
Chapter/Region: VIC
Location: Vancouver, Canada
Vehicle:
2012 GVF SWP
Ninja Lime Green

Default

it's definitely the bov then..

there's nothing wrong with having a bov..

u just need to set it right..

i've had mine for 1.5yr it hasn't cause ***** so far..
KIMUTAKU is offline   Reply With Quote
Old 03-12-2004, 04:16 PM   #13
Happy_Days
Scooby Specialist
 
Member#: 35049
Join Date: Apr 2003
Chapter/Region: VIC
Location: Vancouver BC
Vehicle:
2011 Mercedes C63
OE Tune 538/500

Default

Quote:
Originally posted by Necromancer
Yeah, most likely the BOV. Take that crap off and reset the ECU and see what happens...

When will people learn...

I 2nd that, use the [search] button and do research before you buy stuff.
Happy_Days is offline   Reply With Quote
Old 03-13-2004, 05:13 AM   #14
Poo
Scooby Newbie
 
Member#: 49627
Join Date: Dec 2003
Location: vancouver
Vehicle:
2004 Wrx
white

Default

Well i guess ill take it off >.< i really like the PSSSST
Poo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
HELP! Car idles at rough and @ 500rpm TRSaitz_WRX Factory 2.0L Turbo Powertrain 11 02-25-2008 09:06 PM
Det er kaldt: Wind chill readings 15 below to 25 below zero. Protege Menace Off-Topic 38 01-12-2007 02:22 AM
JD Powers: Subaru below average dependability, below GM Ford chimchimm5 General Community 33 01-27-2006 01:19 AM
$1000 below invoice on 05 Vs. ?$1000 below willowracer Impreza Forum 7 07-03-2005 03:51 AM
05 RS wagon idle dipping toward 500RPM Airboy Normally Aspirated Powertrain 23 01-19-2005 12:39 AM


All times are GMT -4. The time now is 09:33 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.