Welcome to the North American Subaru Impreza Owners Club Monday July 28, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > General Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 05-29-2000, 08:58 AM   #1
NickSTi
Scooby Specialist
 
Member#: 626
Join Date: Dec 1999
Location: Miami FL
Vehicle:
2001 Impreza 2.5 RS
Black Diamond Pearl

Question Searching Forums question

Two things. I see why you removed the delete a thread function, the database still holds the record of it and when it posts up under a search, oops its not there. What I wanted to know was:
(1) how come when you search for old stuff it comes back broken linked? This is because you moved your db and it is still referenced to the old location? Is there any way to rectify this (an update command)?
(2) Uh damn I forgot what 2 was. Gotta do something about that memory. Had something to do with the searching.. ooooh right. How come you cannot search all forums anymore? You all removed it. I used it all the time when I was not sure where a post was located by remembered the content.
* Registered users of the site do not see these ads.
NickSTi is offline  
Old 05-29-2000, 10:51 AM   #2
Grind
Scooby Newbie
 
Member#: 596
Join Date: Dec 1999
Post

Hi Nick. Because you are such a great guy, I thought I would answer it for you.
It is because the moderators and secretly conspiring with SOA to disavow all knowledge about the RS, so that when the WRX comes down they can get away with badging it as an RS. Hope that helps.
Grind is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
07 sti airbag light just came on in cluster. I have searched forum threads already A7Xraider Service & Maintenance 4 01-19-2010 11:55 PM
1.8L plug gap, searched forum, no answer max427 Service & Maintenance 2 01-14-2008 04:49 PM
Search forums using Google. Magnum626 Newbies & FAQs 7 10-25-2007 08:02 PM
Cannot Search Forums...Help! links_courses Off-Topic 6 08-23-2003 10:59 AM
search function question? WRX IS HOT Newbies & FAQs 6 07-05-2003 10:34 AM


All times are GMT -4. The time now is 03:50 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.