Welcome to the North American Subaru Impreza Owners Club Wednesday August 20, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
Vancouver Impreza Club
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Chapters > Vancouver Impreza Club Forum -- VIC

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-15-2004, 03:46 AM   #1
Lantec
Scooby Specialist
 
Member#: 48685
Join Date: Nov 2003
Location: Coquitlam, B.C.
Vehicle:
2010 Prius
Silver

Default Gas Gauge

Is it just me or does it not to go past the "F" mark whenever I fill up???? it just stays at like..... a tad under full.... do I have to over fill for it to show that?


I've had the needle show past "F" like 3 times since I've had the car........

anyone else notice this?
* Registered users of the site do not see these ads.
Lantec is offline   Reply With Quote
Old 03-15-2004, 11:40 AM   #2
Kevin
Scooby Specialist
 
Member#: 1082
Join Date: Mar 2000
Chapter/Region: VIC
Location: Vancouver, BC
Vehicle:
2014 Fiesta ST
Orange of course

Default Re: Gas Gauge

Quote:
Originally posted by Lantec
anyone else notice this?
Nope, you must be going insane.
Actually, the gauge on my car will go past the 'F' whenever I fill up. Mines an '02 though.
Kevin is online now   Reply With Quote
Old 03-15-2004, 01:28 PM   #3
deft
Scooby Specialist
 
Member#: 46624
Join Date: Oct 2003
Location: Vancouver, BC
Vehicle:
2004 WRX
World Rally Blue

Default

Mine goes past the full every time. And i stop after the one click at chevron.
deft is offline   Reply With Quote
Old 03-15-2004, 02:05 PM   #4
quest
*** Banned ***
 
Member#: 42402
Join Date: Aug 2003
Location: 4 inches south of :coffeemug:
Vehicle:
- Finder of Porn
-Bringer of tears...

Default

mine splooges a bit of gas out if I fill it all the way up, so I'm always a bit under F.
quest is offline   Reply With Quote
Old 03-15-2004, 03:23 PM   #5
Tricky
Tu ne cede malis sed contra audentior ito
Moderator
 
Member#: 28960
Join Date: Nov 2002
Chapter/Region: VIC
Location: Burnaby, BC CDN
Vehicle:
2002 Stock WRX Wagon
MBP with door dings

Default

...and it takes awhile to get under the first quarter and then Whoosh! all the gas goes out of the tank in a few days!
Tricky is offline   Reply With Quote
Old 03-15-2004, 04:33 PM   #6
Dendrobium
Scooby Specialist
 
Member#: 24234
Join Date: Sep 2002
Chapter/Region: VIC
Location: Canada
Vehicle:
2003 WRX Wagon 5sp
WRB

Default

Quote:
Originally posted by quest
mine splooges a bit of gas out if I fill it all the way up, so I'm always a bit under F.
I thought I was the only one with this "splooge" problem. It's weird, for me the splooge causes excess fuel to dribble out onto the ground, but it seems to happen internally (ie. behind the bodywork) somewhere.

Anyways, I get above F, but only if I fill it up all the way. So, to get "above F", AND avoid "splooging", I now do the following:

1. Fill at "full-trigger-squeeze" until you are within the last 5-10 Litres or so of gas.

2. Back off on the gas pump squeeze trigger, and continue to fill the last 5-10 Litres at "half-trigger-squeeze" until the gas pump automatically shuts off at the FIRST CLICK. Don't do the 2nd or 3rd click top-off, as I've heard it's unnecessary for most modern cars and is just a waste - it may even be bad for your car depending on who you talk to.

(BTW Don't back off too much or the pump's automatic shut off may not work and you will make a mess as you overfill WAY TOO MUCH)

3. Shake out the pump to get the last few drops out of the pump $$ (and, to avoid dribble onto the bodywork as you pull the pump away from the car -- I hate that!)

tada!

just my 2cents on filling up

BTW - the sube is the first car I've had to do this for

-- Dendrobium
Dendrobium is offline   Reply With Quote
Old 03-15-2004, 05:09 PM   #7
Lantec
Scooby Specialist
 
Member#: 48685
Join Date: Nov 2003
Location: Coquitlam, B.C.
Vehicle:
2010 Prius
Silver

Default

Hmm... so maybe the problem is, the pump is going way too fast and not filling up as much...


unless I'm insane......................
Lantec is offline   Reply With Quote
Old 03-15-2004, 05:50 PM   #8
Penphoe
Friendly Neighbourhood
Moderator
 
Member#: 269
Join Date: Sep 1999
Chapter/Region: VIC
Location: Burnaby, B.C., Canada
Vehicle:
2005 ABP LGT LTD BP6
00 Impreza RS GM6 RIP

Default

Quote:
Originally posted by Lantec
Is it just me or does it not to go past the "F" mark whenever I fill up???? it just stays at like..... a tad under full.... do I have to over fill for it to show that?


I've had the needle show past "F" like 3 times since I've had the car........

anyone else notice this?
Nope, you're not alone. My MY00 has been doing that since day-1. If I fill up to the first-click of full, my gas gauge is just below the F-line. If I top it off 3-5 times, it barely gets to the middle. I've never had my gas gauge go past the F like most other cars.

I still get nearly 500km/tank in mixed city/highway driving though.

LaterZ!
Darren!!
Penphoe is offline   Reply With Quote
Old 03-15-2004, 06:04 PM   #9
tora
Scooby Guru
 
Member#: 5851
Join Date: Apr 2001
Chapter/Region: VIC
Location: Vancouver
Vehicle:
09 Forester XT
+ NA Miata

Default

WRX's can actually get a CEL from over filling or from putting the gas cap back on incorrectly.
tora is offline   Reply With Quote
Old 03-15-2004, 06:28 PM   #10
[YeS.SiR]
Scooby Specialist
 
Member#: 56602
Join Date: Mar 2004
Chapter/Region: VIC
Location: VANCOUVER
Vehicle:
2012 SWP STi

Default

Don't gauge by eye, gauge by (1) How many litres you're actually filling up divided by (2) how many kilometres you get per fill. You can compare with others to see if you're drastically out of proportion.
[YeS.SiR] is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Is the Low-gas warning light wired with gas gauge? Hazdaz Electrical & Lighting 5 06-17-2003 10:28 PM
Problem gas gauge or not to worry? moogooob Normally Aspirated Powertrain 1 03-27-2002 06:12 PM
gas gauge misreading alphabenson Service & Maintenance 1 01-28-2002 08:19 PM
My gas gauge reads 50% off. anyone else? Eric SS General Community 15 12-20-2001 08:42 AM
('93-'01) gas gauge malfunctions? wop Impreza Forum 4 08-30-2001 09:35 AM


All times are GMT -4. The time now is 01:07 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.