Welcome to the North American Subaru Impreza Owners Club Wednesday November 26, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-16-2004, 09:59 PM   #1
Titanium Samurai
Scooby Newbie
 
Member#: 25296
Join Date: Sep 2002
Chapter/Region: VIC
Location: Vancouver, BC
Vehicle:
MY00 RS
BRP

Impreza GC8 Squeak/creak at during cold start

For a moment after the engine starts, I hear a squeaking / creaking sound. My fairly uneducated guess is that the alternator is making the sound, but I don't know exactly when the alternator begins to spin.

If the car has not cooled down completely after running for a few minutes at least, the sound does not happen when I restart it. Therefore, I suppose that either heated lubricant -- or just the warmed engine oil -- plays a role.

MY99 TS 2.2 w/ 183000km
* Registered users of the site do not see these ads.
Titanium Samurai is offline   Reply With Quote
Old 03-16-2004, 10:52 PM   #2
twizzstyle
Scooby Guru
 
Member#: 18941
Join Date: May 2002
Chapter/Region: NWIC
Location: Kenmore, Washington
Vehicle:
2005 Lotus Elise
Orange

Default

does it make it for a while? like a continuous squeeking?

or is it like one single "SQUEEEK!" and thats it....

maybe a belt slipping? how do your belts look?
twizzstyle is offline   Reply With Quote
Old 03-18-2004, 12:43 AM   #3
Titanium Samurai
Scooby Newbie
 
Member#: 25296
Join Date: Sep 2002
Chapter/Region: VIC
Location: Vancouver, BC
Vehicle:
MY00 RS
BRP

Default

It's only a momentary high-pitched creak lasting nearly a second. The belts are all fine; the timing belt was replaced last year. Starting the car while standing at the engine, I noticed that the noise came from near the throttle body instead of the alternator. The source was toward the back, but lower down. Oddly, it happens AFTER the engine starts completely, not before. Again, this startup noise does not happen if the engine is still even slightly warm.
Titanium Samurai is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
is it rich or lean during cold starts? STi-Nismo Dood Normally Aspirated with bolt-on Forced Induction Powertrain 23 06-30-2005 06:36 PM
squeaking in reverse and cold start up x12oyx316x Transmission (AT/MT) & Driveline 2 06-23-2004 07:24 PM
Squeak/creak at during cold start Titanium Samurai Normally Aspirated Powertrain 4 04-30-2004 01:03 AM
oil light ever so dimmly comes on during cold start LinuxGuy Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 3 10-14-2002 09:55 PM
Engine ringing? during cold start+warmup Mk750 Legacy Forum 2 02-10-2002 01:55 PM


All times are GMT -4. The time now is 10:53 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.