Welcome to the North American Subaru Impreza Owners Club Wednesday September 17, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-23-2004, 06:31 PM   #1
kaneda3
Scooby Specialist
 
Member#: 8057
Join Date: Jul 2001
Chapter/Region: MAIC
Location: pittsburgh,PA
Vehicle:
99 rs-t & 02 sti
95 s14.5

Default checking hid ballast

im parting out a ver7 sti

and the ballast's for the hid are still there and intact

is there a simple way to check to see if they still work?

the headlights were destoryed unfortunately


also can anyone tell me what this thing is?





thanx
mike
* Registered users of the site do not see these ads.
kaneda3 is offline   Reply With Quote
Old 03-23-2004, 07:51 PM   #2
mbeach
Scooby Specialist
 
Member#: 39807
Join Date: Jul 2003
Location: Fairbanks, AK
Vehicle:
2002 WRX
Vishnu Stage 2+ !SOLD!

Default

That's most likely the airbag sensor.
Hence the "!" mark and yellow connectors.
mbeach is offline   Reply With Quote
Old 03-23-2004, 08:25 PM   #3
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

That is the main airbag control module. Don't mess with it
I'm not aware of any easy way to test a ballast other than connecting a bulb to it and powering it up. I do not recommend "experimenting" with them since the output is dangerously high voltage.
Mulder is offline   Reply With Quote
Old 03-23-2004, 11:52 PM   #4
kaneda3
Scooby Specialist
 
Member#: 8057
Join Date: Jul 2001
Chapter/Region: MAIC
Location: pittsburgh,PA
Vehicle:
99 rs-t & 02 sti
95 s14.5

Default

ok well the bags are blown already

so that airbag sensor probably cant hurt me


but as far as the hid's
i was aware of the voltage issue

thats why i posted here and didnt just go out and started tinkering with them


thanks guys,
any more suggestions would be great
kaneda3 is offline   Reply With Quote
Old 03-24-2004, 06:51 AM   #5
Mulder
Trust no one
Moderator
 
Member#: 11170
Join Date: Oct 2001
Chapter/Region: Tri-State
Location: NYC
Vehicle:
02 WRX
15 WRX/05 GTO

Default

If the bags have deployed the airbag module has to be replaced. It is designed so that once it records a deployment event, it can't be re-used. A non-erasable code will be stored in its memory and the airbag light will be on permanently.
Mulder is offline   Reply With Quote
Old 03-25-2004, 02:28 AM   #6
kaneda3
Scooby Specialist
 
Member#: 8057
Join Date: Jul 2001
Chapter/Region: MAIC
Location: pittsburgh,PA
Vehicle:
99 rs-t & 02 sti
95 s14.5

Default

thanx mulder

but that isnt even a concern
the car was imported and really i have no use for that... i just wanted to know what it was



im just really lookin for a way to check on these ballasts

mike
kaneda3 is offline   Reply With Quote
Old 03-25-2004, 01:36 PM   #7
tux
Scooby Newbie
 
Member#: 40949
Join Date: Jul 2003
Chapter/Region: Tri-State
Location: nj, usa
Vehicle:
2003 wrx
wr blue

Default

plug them in
tux is online now   Reply With Quote
Old 03-26-2004, 04:43 AM   #8
kaneda3
Scooby Specialist
 
Member#: 8057
Join Date: Jul 2001
Chapter/Region: MAIC
Location: pittsburgh,PA
Vehicle:
99 rs-t & 02 sti
95 s14.5

Default

Quote:
the headlights were destoryed unfortunately
the car is in pieces

what would you suggest i plug them into?


which reminds me

if i do find a new sti subrau to plug these into

is there anypossibility that i can damage the car/headlights?
kaneda3 is offline   Reply With Quote
Old 03-26-2004, 07:40 PM   #9
tux
Scooby Newbie
 
Member#: 40949
Join Date: Jul 2003
Chapter/Region: Tri-State
Location: nj, usa
Vehicle:
2003 wrx
wr blue

Default

plug it into a battery of the 12v variety or a 12v dc /ac adapter
tux is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1 aftermarket hid ballast,& 1 [05 oem sti] ballast [best offer takes them] jeremywrx15554 Exterior/Styling 13 02-26-2009 10:27 PM
WTB: HID Ballast for stock 04-05 HID System Nemesis Digital Private 'Wanted' Classifieds 3 08-10-2006 10:11 PM
FS: Hella Gen 3 HID Ballasts, Osram & Philips D2S/D2R HID Bulbs kingrukus Canada Region Private Classifieds 6 04-20-2006 10:30 PM
For Sale: 1 JDM STI HID Ballast and two HID bulbs dubluv17 Private 'For Sale' Classifieds 10 08-28-2005 05:37 PM
04 HID Ballast for V7 JDM HIDS dubluv17 Electrical & Lighting 9 08-12-2005 10:25 PM


All times are GMT -4. The time now is 12:54 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.