Welcome to the North American Subaru Impreza Owners Club Thursday December 25, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Electrical & Lighting

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-24-2004, 06:10 PM   #1
HectorWRX
Scooby Newbie
 
Member#: 57815
Join Date: Mar 2004
Location: San Jose
Vehicle:
2004 WRX
Sliver

Default eng light

how it going well my eng light is on and i know its because i have just put in my exhaust and this light is getting on my last botton well i want to know if any one what i can do to take this light off i know i need to cut some wires but i might not have the wires i need to replace this can some one tell me were i can get these wires because i need it befor friday thanks
* Registered users of the site do not see these ads.
HectorWRX is offline   Reply With Quote
Old 03-24-2004, 06:46 PM   #2
Zola
Scooby Specialist
 
Member#: 16876
Join Date: Mar 2002
Chapter/Region: MWSOC
Location: St Paul, MN
Vehicle:
2002 Impreza WRX
WR Blue

Default

Given that your post only barely approximates English, I think I understood you to say that your check engine light is on due to your new exhaust. Get the code pulled with an OBDII scanner to be sure, but you probably have P0420.

One fix for this is a Pony Express MIL eliminator. Do searches on either "P0420" or "pony express" for more info.

http://www.ponyexpressperformance.co...liminator.html

Joel
Zola is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
When was your first CHECK ENG LIGHT on a subby Fathom_Night Texas Impreza Club Forum -- TXIC 36 05-30-2008 06:59 AM
Weird Check Eng. Light (89 RX) Keiji22 'Old School' Subaru Forum 22 04-26-2008 02:14 AM
check eng light on tell me what u think avengermike Factory 2.5L Turbo Powertrain (EJ Series Factory 2.5L Turbo) 6 07-17-2005 05:35 PM
1.8L hrd start / ck eng light / fans running germanturbo Normally Aspirated Powertrain 7 02-10-2004 09:59 PM
insalled blitz sbcIII chk eng light on sikey64 Factory 2.0L Turbo Powertrain (EJ Series Factory 2.0L Turbo) 1 12-15-2003 12:43 PM


All times are GMT -4. The time now is 04:50 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.