Welcome to the North American Subaru Impreza Owners Club Wednesday April 16, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Archives > NASIOC Archives > General Forum Archive

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
 
 
Thread Tools Display Modes
Old 05-09-2000, 07:35 AM   #1
Opie
Floresbian
Moderator
 
Member#: 470
Join Date: Oct 1999
Chapter/Region: South East
Location: Riverview, Florida - U.S.A.
Vehicle:
2013 BRZ Limited 6MT
'11 Forester Touring 2.5X

Question Main page still not working?

I was wondering what the status was on the main page? Any news?
* Registered users of the site do not see these ads.
Opie is offline  
Old 05-09-2000, 07:56 AM   #2
Rick Buckner
Scooby Specialist
 
Member#: 320
Join Date: Sep 1999
Location: Charleston, WV, US
Vehicle:
1999 Impreza 2.5
Silverthorn

Post

I miss that front page. I wonder how much lute Imprezer got for the new server!
Rick Buckner is offline  
Old 05-09-2000, 08:00 AM   #3
SubyPrez20
Scooby Specialist
 
Member#: 957
Join Date: Feb 2000
Location: Carlisle, Pa
Vehicle:
2002 WRX Wagon
13.63@96.1mph 13.61@99.92

Post

http://208.9.184.67/

bookmark that address, as shown. Then you can go to the main page once again. Dont ask me why www.impreza-rs.com does not work, but that will.

Suby
SubyPrez20 is offline  
Old 05-09-2000, 09:12 AM   #4
8Complex

Moderator
 
Member#: 922
Join Date: Feb 2000
Chapter/Region: MWSOC
Location: Schaumburg, IL
Vehicle:
04 FXT
Red

Post

http://www.impreza-rs.com traces to http://63.249.198.8/ ... I have a feeling their DNS server screwed up and they haven't been able to fix it yet.

Actually, those two servers that are on completely different networks, the board is on ciberlynx.net while www.impreza-rs.com is on propagation.net.

Someone just needs to update the DNS information to get it set up right.
8Complex is offline  
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nasioc Still not working for Mainers runnah New England Impreza Club Forum -- NESIC 32 09-25-2007 12:00 AM
Sound still not working on inspiron 6400 with FC5. C-daleRidr Off-Topic 1 08-10-2006 02:49 PM
Newbie installation advice??? (WRX)...Sorry, search still not working... thebusiness999 Car Audio, Video & Security 3 06-13-2001 01:36 AM
5 Angry Faces On Main Page = Not Good STi Sev General Forum Archive 2 05-24-2000 05:45 PM


All times are GMT -4. The time now is 09:48 AM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.