Welcome to the North American Subaru Impreza Owners Club Sunday July 13, 2014
Home Forums WikiNASIOC Products Store Modifications Upgrade Garage
NASIOC
Here you can view your subscribed threads, work with private messages and edit your profile and preferences Home Registration is free! Visit the NASIOC Store NASIOC Rules Search Find other members Frequently Asked Questions Calendar Archive NASIOC Upgrade Garage Logout
Go Back   NASIOC > NASIOC Technical > Normally Aspirated Powertrain

Welcome to NASIOC - The world's largest online community for Subaru enthusiasts!
Welcome to the NASIOC.com Subaru forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, free of charge, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, so please join our community today!

If you have any problems with the registration process or your account login, please contact us.
* Registered users of the site do not see these ads.
Reply
 
Thread Tools Display Modes
Old 03-29-2004, 05:10 PM   #1
2.5RSMatt
Scooby Specialist
 
Member#: 30497
Join Date: Nov 2002
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
00 RSTi
FUK HDR

Default whine 2 tones loose belt?

When my car idles and revs under 2K I hear a whinning sound. I think it most likely can be the cause of a loose belt because of when installing my UD Pulley the belt slipped once or twice. The noise is very very annoying and I wanna know if it can cause any damage if I leave it on for another week or so because I don't have much time on my hands to get a smaller belt. btw it's been doing this for about 3 days and is progressivly getting worse.

-Matt L
* Registered users of the site do not see these ads.
2.5RSMatt is offline   Reply With Quote
Old 03-29-2004, 05:45 PM   #2
darioc
Scooby Specialist
 
Member#: 35695
Join Date: Apr 2003
Chapter/Region: NESIC
Location: 06281
Vehicle:
02 RST
98 Outback 92 Wrangler

Default

i had that whining when i installed my udp too. i got it fixed and just lately it started again only when i have my lights on at night though! its a loose belt. it is very annoying!
darioc is offline   Reply With Quote
Old 03-29-2004, 06:20 PM   #3
2.5RSMatt
Scooby Specialist
 
Member#: 30497
Join Date: Nov 2002
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
00 RSTi
FUK HDR

Default

Quote:
Originally posted by darioc
i had that whining when i installed my udp too. i got it fixed and just lately it started again only when i have my lights on at night though! its a loose belt. it is very annoying!
did a new smaller belt fix the issue? I know I need a new one because its fully cranked and tightened and still isn't as tight as it should be.
2.5RSMatt is offline   Reply With Quote
Old 03-30-2004, 12:03 AM   #4
darioc
Scooby Specialist
 
Member#: 35695
Join Date: Apr 2003
Chapter/Region: NESIC
Location: 06281
Vehicle:
02 RST
98 Outback 92 Wrangler

Default

you need smaller belts when you get a udp. it should of listed possible choices in the directions that came with the pulley. yes, they are smaller, significantly. you didn't install different, smaller belts with the pulley?
darioc is offline   Reply With Quote
Old 03-30-2004, 12:06 AM   #5
2.5RSMatt
Scooby Specialist
 
Member#: 30497
Join Date: Nov 2002
Chapter/Region: SCIC
Location: San Diego, CA
Vehicle:
00 RSTi
FUK HDR

Default

I installed belts from a buddie who has an L. The issue was we couldn't get out to get a new belt and the one he had fit but only to a certain point, but a lot better than any big stock belt. I've only heard it majorly slip twice but otherwise it's just started to do this noise.

Know if it's terribly bad to leave it making to noise for more than a couple days?
2.5RSMatt is offline   Reply With Quote
Old 03-30-2004, 12:17 AM   #6
darioc
Scooby Specialist
 
Member#: 35695
Join Date: Apr 2003
Chapter/Region: NESIC
Location: 06281
Vehicle:
02 RST
98 Outback 92 Wrangler

Default

well i would just get new belts. im sure its not good. i have to get my noise fixed too.
darioc is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2 tone or no 2 tone that is the questions olsonauwrx North West Impreza Club Forum -- NWIC 28 07-08-2009 12:01 AM
Loose belts jcan0045 Factory 2.5L Turbo Powertrain 0 02-13-2007 11:37 AM
So CAL: Gauging interests Stage 2 02' WRX wagon 2 tone paint, extras. unfadeable wagon Private Vehicle 'For Sale' Classifieds 11 01-16-2006 06:33 AM
Chirp/squeak a loose belt? Chewy-WRX Service & Maintenance 81 08-03-2005 04:37 PM
Loose belt or alternator on last leg? grindMARC Electrical & Lighting 2 01-28-2004 11:05 PM


All times are GMT -4. The time now is 12:11 PM.


Powered by vBulletin® Version 3.7.0
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Powered by Searchlight © 2014 Axivo Inc.
Copyright ©1999 - 2014, North American Subaru Impreza Owners Club, Inc.